<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://groundviews.org/xmlrpc.php">
<title>On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust &#8211; Groundviews</title>

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="http://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="http://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust Comments Feed" href="http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/feed/" />
<script type="be5290446651cabf6060745d-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amber-css' href='http://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='http://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='http://groundviews.org/wp-content/themes/groundviews/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='http://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://groundviews.org/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="be5290446651cabf6060745d-text/javascript">
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://groundviews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://groundviews.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='On the perpetrators and their intent | Kandy: The damage and the distrust' href='http://groundviews.org/2018/06/14/on-the-perpetrators-and-their-intent-kandy-the-damage-and-the-distrust/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/" />
<link rel='shortlink' href='https://wp.me/petbV-6gA' />
<link rel="alternate" type="application/json+oembed" href="http://groundviews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroundviews.org%2F2018%2F06%2F15%2Fon-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://groundviews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroundviews.org%2F2018%2F06%2F15%2Fon-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<meta property="ia:markup_url" content="http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust" />
<meta property="og:url" content="http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/" />
<meta property="og:description" content="Editor’s Note: These are excerpts from a long-form story on the experiences and reflections of Muslim families in Akurana, Ambatenne, Pallekele, Digana and Katugastota, three months after a series …" />
<meta property="article:published_time" content="2018-06-15T02:12:55+00:00" />
<meta property="article:modified_time" content="2018-06-15T02:12:55+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="http://groundviews.org/wp-content/uploads/2018/06/20180601_095704.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="2268" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust" />
<meta name="twitter:image" content="http://groundviews.org/wp-content/uploads/2018/06/20180601_095704.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-24092 single-format-standard group-blog">
<div id="fb-root"></div>
<script type="be5290446651cabf6060745d-">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="http://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="http://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="http://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="http://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="http://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="http://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="http://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="http://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="http://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="http://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="http://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="http://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="http://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="http://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="http://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="http://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='http://groundviews.org/2018/'>2018</a></li>
<li><a href='http://groundviews.org/2017/'>2017</a></li>
<li><a href='http://groundviews.org/2016/'>2016</a></li>
<li><a href='http://groundviews.org/2015/'>2015</a></li>
<li><a href='http://groundviews.org/2014/'>2014</a></li>
<li><a href='http://groundviews.org/2013/'>2013</a></li>
<li><a href='http://groundviews.org/2012/'>2012</a></li>
<li><a href='http://groundviews.org/2011/'>2011</a></li>
<li><a href='http://groundviews.org/2010/'>2010</a></li>
<li><a href='http://groundviews.org/2009/'>2009</a></li>
<li><a href='http://groundviews.org/2008/'>2008</a></li>
<li><a href='http://groundviews.org/2007/'>2007</a></li>
<li><a href='http://groundviews.org/2006/'>2006</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="http://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="http://feeds.feedburner.com/groundviewssl" target="_blank"><strong>RSS</strong></a> | <a href="http://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="http://groundviews.org/"><img src="http://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="http://groundviews.org/wp-content/uploads/2018/06/20180601_095704-1200x550.jpg" class="single-featured wp-post-image" alt="" /> <div class="content has-pic">
<span class="cat-links">
<a href="http://groundviews.org/category/issues/human-rights/" rel="category tag">Human Rights</a>, <a href="http://groundviews.org/category/districts/kandy/" rel="category tag">Kandy</a>, <a href="http://groundviews.org/category/issues/peace-and-conflict/" rel="category tag">Peace and Conflict</a> </span>
<h1 class="entry-title "><a href="http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/" title="On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust">On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-24092" class="post-24092 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-kandy category-peace-and-conflict">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="http://1.gravatar.com/avatar/a752444dd08f70ec730f37d79d4bf1d8?s=96&d=http%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Amalini De Sayrah" />
<a href="http://groundviews.org/author/amalini-de-sayrah/">Amalini De Sayrah</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="06/15/2018">06/15/2018</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="24092 http://groundviews.org/?p=24092">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/', 'On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/', 'On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('http://groundviews.org/2018/06/15/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust/', 'On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
 <span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em><strong>Editor’s Note: </strong>These are excerpts from a long-form story on the experiences and reflections of Muslim families in <a href="https://goo.gl/maps/xDPmMN578VD2" rel="nofollow noreferrer">Akurana</a>, <a href="https://goo.gl/maps/EKm5xkMgs3x" rel="nofollow noreferrer">Ambatenne</a>, <a href="https://goo.gl/maps/FmfbFE1h29P2" rel="nofollow noreferrer">Pallekele</a>, <a href="https://goo.gl/maps/B9J3AhHxewk" rel="nofollow noreferrer">Digana</a> and <a href="https://goo.gl/maps/w3nhL8Cu9m92" rel="nofollow noreferrer">Katugastota, </a>three months after <a href="http://groundviews.org/2018/03/11/compiled-situation-updates-kandy/">a series of violent attacks </a>against their communities. Groundviews visited these areas in the first week of June 2018.</em></p>
<p><em>Individuals whose homes and businesses were damaged by Sinhala-Buddhist extremist mobs spoke with increasing frustration of the <a href="http://www.cpalanka.org/making-the-case-for-an-office-for-reparations/" rel="nofollow noreferrer">inadequate State response</a> to the violence. They also outlined the probable causes that would motivate these groups to wreak this violence.</em></p>
<p><em>In order to ensure attention to key issues, we are publishing each as an excerpt.</em></p>
<p><img class="aligncenter size-large wp-image-24118" src="http://groundviews.org/wp-content/uploads/2018/06/20180531_131944-1024x576.jpg" alt="" width="665" height="374" srcset="http://groundviews.org/wp-content/uploads/2018/06/20180531_131944-1024x576.jpg 1024w, http://groundviews.org/wp-content/uploads/2018/06/20180531_131944-450x253.jpg 450w, http://groundviews.org/wp-content/uploads/2018/06/20180531_131944-768x432.jpg 768w, http://groundviews.org/wp-content/uploads/2018/06/20180531_131944-1200x675.jpg 1200w" sizes="(max-width: 665px) 100vw, 665px" /></p>
<p id="paragraph_HwBn4wuH3SD" dir="ltr"><span id="text_4nVMPBLlW39" class="">‘We hid inside the house, trying to keep the children calm and quiet’ says Faunoon. She didn’t let her children catch a glimpse of what was happening outside their home in Ambatenne, though her husband watched helplessly from the front hall as his three-wheeler was burned.</span></p>
<p id="paragraph_UpBn4weH3SD" dir="ltr"><span id="text_qMYZysM34l-" class="">After stoning their glass windows, setting fire to their curtains and breaking the locks on the doors, the mob eventually left. It was only after that, she said, that the STF arrived at their home. ‘Everything was already destroyed, then they came and told us they would take us to somewhere safe.’</span></p>
<p dir="ltr"><img class="aligncenter size-large wp-image-24119" src="http://groundviews.org/wp-content/uploads/2018/06/20180531_133313-1024x576.jpg" alt="" width="665" height="374" srcset="http://groundviews.org/wp-content/uploads/2018/06/20180531_133313-1024x576.jpg 1024w, http://groundviews.org/wp-content/uploads/2018/06/20180531_133313-450x253.jpg 450w, http://groundviews.org/wp-content/uploads/2018/06/20180531_133313-768x432.jpg 768w, http://groundviews.org/wp-content/uploads/2018/06/20180531_133313-1200x675.jpg 1200w" sizes="(max-width: 665px) 100vw, 665px" /></p>
<p id="paragraph_Wz-5nkX1Bs_" dir="ltr"><span id="text_4LCX8oUZW60" class="">‘We have it all on tape,’ says Fazil. When the mobs came, the first thing they did was break the CCTV cameras of the </span><a id="text_tRCX8okZW60" class="" href="https://goo.gl/maps/VcaV1aRzcP32" target="_blank" rel="nofollow noopener noreferrer">Welekada Thakkiya masjid</a><span id="text_U7CX8o_ZW60" class="">, located immediately off the Ambatenne main road. These would otherwise have been able to capture footage of all the houses being set on fire. They missed one, however, and</span></p>
<p id="paragraph_J405nkn1Bs_" dir="ltr"><span id="text_8WqiGWP3mTD" class="">‘On the tape, we can hear the police and STF who are supposedly standing guard on the main road, telling the mobs to do their damage.’ Niyas says. He asks why, during a time of curfew and an emergency, the security personnel who were supposed to be protecting them, were instead aiding those who were targeting them.</span></p>
<p dir="ltr"><img class="aligncenter size-large wp-image-24120" src="http://groundviews.org/wp-content/uploads/2018/06/20180601_111549-1024x576.jpg" alt="" width="665" height="374" srcset="http://groundviews.org/wp-content/uploads/2018/06/20180601_111549-1024x576.jpg 1024w, http://groundviews.org/wp-content/uploads/2018/06/20180601_111549-450x253.jpg 450w, http://groundviews.org/wp-content/uploads/2018/06/20180601_111549-768x432.jpg 768w, http://groundviews.org/wp-content/uploads/2018/06/20180601_111549-1200x675.jpg 1200w" sizes="(max-width: 665px) 100vw, 665px" /></p>
<p dir="ltr"><span id="text_x5CVwerSeb2" class="">‘When the DIG of the area tells you to close your shop and go home, he knows something is about to happen,’ says Cassim. He was among many shop owners in Katugastota who were given these instructions. They returned hours later to find their properties in flames. If the police knew, he asks, why did it still happen? In addition to being able to identify the attackers as people they knew, Cassim says it was equally disheartening to see </span><a id="text_8-CVwebSeb2" class="" href="https://groundviews.org/2018/03/13/stf-brutality-against-muslims-in-digana-march-5/" target="_blank" rel="nofollow noopener noreferrer">law enforcement, placed there for supposed protection, allow the violence to carry on</a><span id="text_LuBVweLSeb2" class="">.</span></p>
<p dir="ltr"><img class="aligncenter size-large wp-image-24093" src="http://groundviews.org/wp-content/uploads/2018/06/20180601_095704-1024x576.jpg" alt="" width="665" height="374" srcset="http://groundviews.org/wp-content/uploads/2018/06/20180601_095704-1024x576.jpg 1024w, http://groundviews.org/wp-content/uploads/2018/06/20180601_095704-450x253.jpg 450w, http://groundviews.org/wp-content/uploads/2018/06/20180601_095704-768x432.jpg 768w, http://groundviews.org/wp-content/uploads/2018/06/20180601_095704-1200x675.jpg 1200w" sizes="(max-width: 665px) 100vw, 665px" /></p>
<p id="paragraph_kYTcbbOIg83" dir="ltr"><span id="text_UNl1LAH2IT5" class="">‘I didn’t even realise that he was gone’ says Samsudeen, recalling hours hiding in a small cemetery the night his son died. When he came to the road in the morning, someone mentioned that two of his sons had been taken to hospital, and he was relieved, as it could mean they were safe. In reality, it was only one son, who had sustained serious burns, who had been admitted. His other, older son, who is a moulavi, had walked through the destroyed premises. Suddenly, Samsudeen heard him call out in a mournful cry. He had found his brother Basith’s body.</span></p>
<p id="paragraph_XfTcbbeIg83" dir="ltr"><span id="text_Y5l7ztFIBv5" class="">After the body had been taken out of the house, the DIG visited to condole with the family. ‘He said he will send 300 men to guard the place’ says Samsudeen, ‘but I asked him if even 3,000 of his men will be able to bring back my son.’</span></p>
<p dir="ltr"><strong>Read the full story <a href="http://groundviews.org/2018/06/12/kandy-the-damage-and-the-distrust/">here</a>.</strong></p>
<script type="be5290446651cabf6060745d-text/javascript">
jQuery(document).ready(function($) {
	$.post('http://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '24092'});
});
</script> </div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img class="alignnone wp-image-23061 size-full" src="http://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="be5290446651cabf6060745d-text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="be5290446651cabf6060745d-text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Instagram</h3> <div class="textwidget"><script src="//lightwidget.com/widgets/lightwidget.js" type="be5290446651cabf6060745d-"></script><iframe src="//lightwidget.com/widgets/bd52bae3f0b95d21a60e1b173163c676.html" id="lightwidget_bd52bae3f0" name="lightwidget_bd52bae3f0" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<script type="be5290446651cabf6060745d-text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<div style="display:none">
</div>
<link rel='stylesheet' id='wpt_widget-css' href='http://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=4.9.5' type='text/css' media='all' />
<script type="be5290446651cabf6060745d-text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type="be5290446651cabf6060745d-text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"24092 http:\/\/groundviews.org\/?p=24092","disqusShortname":"groundviewssl","disqusTitle":"On the action and inaction of law enforcement personnel | Kandy: The damage and the distrust","disqusUrl":"http:\/\/groundviews.org\/2018\/06\/15\/on-the-action-and-inaction-of-law-enforcement-personnel-kandy-the-damage-and-the-distrust\/","postId":"24092"};
/* ]]> */
</script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type="be5290446651cabf6060745d-text/javascript">
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"24092"};
/* ]]> */
</script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript">
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="be5290446651cabf6060745d-text/javascript" src='http://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.9.5'></script>
<script type="be5290446651cabf6060745d-text/javascript" src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type="be5290446651cabf6060745d-text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'3448807',post:'24092',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '24092' ]);
</script>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="be5290446651cabf6060745d-" defer=""></script></body>
</html>
