<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://groundviews.org/xmlrpc.php">
<title>UPDATE: Flip-flopping on Accountability &#8211; A Timeline &#8211; Groundviews</title>

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="https://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="https://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; UPDATE: Flip-flopping on Accountability &#8211; A Timeline Comments Feed" href="https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='amber-css' href='https://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='https://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://groundviews.org/wp-content/themes/groundviews/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='https://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://groundviews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundviews.org/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Crippling civic organising, mobilising and resistance through Draft Amendment to the Act on NGOs' href='https://groundviews.org/2018/03/22/crippling-civic-organising-mobilising-and-resistance-through-draft-ngo-act-amendment/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/" />
<link rel='shortlink' href='https://wp.me/petbV-677' />
<link rel="alternate" type="application/json+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2018%2F03%2F23%2Fupdate-flip-flopping-on-accountability-a-timeline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2018%2F03%2F23%2Fupdate-flip-flopping-on-accountability-a-timeline%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Flip-flopping on Accountability &#8211; A Timeline" />
<meta property="og:url" content="https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/" />
<meta property="og:description" content="Featured image courtesy ada.lk On March 21, 2018, the Minister of Foreign Affairs, Tilak Marapana flagged the operationalisation of the Office on Missing Persons, the use of the Right to Informatio…" />
<meta property="article:published_time" content="2018-03-23T06:50:39+00:00" />
<meta property="article:modified_time" content="2018-03-23T06:50:39+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="https://groundviews.org/wp-content/uploads/2018/03/149046.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="314" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UPDATE: Flip-flopping on Accountability &#8211; A Timeline" />
<meta name="twitter:image" content="https://groundviews.org/wp-content/uploads/2018/03/149046.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-23505 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="http://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="http://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="http://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="http://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="http://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="https://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="https://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="https://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='https://groundviews.org/2018/'>2018</a></li>
<li><a href='https://groundviews.org/2017/'>2017</a></li>
<li><a href='https://groundviews.org/2016/'>2016</a></li>
<li><a href='https://groundviews.org/2015/'>2015</a></li>
<li><a href='https://groundviews.org/2014/'>2014</a></li>
<li><a href='https://groundviews.org/2013/'>2013</a></li>
<li><a href='https://groundviews.org/2012/'>2012</a></li>
<li><a href='https://groundviews.org/2011/'>2011</a></li>
<li><a href='https://groundviews.org/2010/'>2010</a></li>
<li><a href='https://groundviews.org/2009/'>2009</a></li>
<li><a href='https://groundviews.org/2008/'>2008</a></li>
<li><a href='https://groundviews.org/2007/'>2007</a></li>
<li><a href='https://groundviews.org/2006/'>2006</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="https://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="http://feeds.feedburner.com/groundviewssl" target="_blank"><strong>RSS</strong></a> | <a href="http://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="https://groundviews.org/"><img src="https://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="https://groundviews.org/wp-content/uploads/2018/03/149046-1200x550.jpg" class="single-featured wp-post-image" alt="" /> <div class="content has-pic">
<span class="cat-links">
<a href="https://groundviews.org/category/issues/human-rights/" rel="category tag">Human Rights</a>, <a href="https://groundviews.org/category/issues/" rel="category tag">Issues</a>, <a href="https://groundviews.org/category/issues/politics/" rel="category tag">Politics and Governance</a>, <a href="https://groundviews.org/category/transitional-justice/" rel="category tag">Transitional Justice</a> </span>
<h1 class="entry-title "><a href="https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/" title="UPDATE: Flip-flopping on Accountability &#8211; A Timeline">UPDATE: Flip-flopping on Accountability &#8211; A Timeline</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-23505" class="post-23505 post type-post status-publish format-standard has-post-thumbnail hentry category-human-rights category-issues category-politics category-transitional-justice tag-accountability tag-foreign-judges tag-unhrc tag-unhrc37">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="https://secure.gravatar.com/avatar/7a273ca9cad4c086c837d5befcf585a0?s=96&d=http%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Raisa Wickrematunge" />
<a href="https://groundviews.org/author/raisa-wickrematunge/">Raisa Wickrematunge</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="03/23/2018">03/23/2018</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="23505 http://groundviews.org/?p=23505">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/', 'UPDATE: Flip-flopping on Accountability &#8211; A Timeline')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/', 'UPDATE: Flip-flopping on Accountability &#8211; A Timeline')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('https://groundviews.org/2018/03/23/update-flip-flopping-on-accountability-a-timeline/', 'UPDATE: Flip-flopping on Accountability &#8211; A Timeline')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p>Featured image courtesy <a href="http://ada.lk">ada.lk</a></p>
<p>On March 21, 2018, the Minister of Foreign Affairs, Tilak Marapana <a href="http://www.mfa.gov.lk/index.php/en/media/ministers-statements/7538-hrc37-fm">flagged</a> the operationalisation of the Office on Missing Persons, the use of the Right to Information Act, the release of land to civilians, and the replacement of the Prevention of Terrorism Act as points of progress for Sri Lanka, at the 37<sup>th</sup> session of the UN Human Rights Council (UNHRC) session in Geneva.</p>
<p>He also said Cabinet approval had been granted to set up an Office of Reparations, while draft legislation on a Truth and Reconciliation Commission was in an “advanced stage of consultation”.</p>
<p>From the outset, some of these points raised eyebrows. There have been <a href="http://groundviews.org/2017/07/20/the-gloves-are-off-reactions-to-ben-emmersons-statement-on-torture-counterterrorism/">numerous concerns</a> raised with the draft Counter Terrorism Act legislation, on its broad scope as well as admissibility of confessions to the police. In addition, the legislation for the Truth and Reconciliation Commission is not in the public domain, and nor is there any publicly available information on the Office of Reparations. The Office on Missing Persons <a href="https://www.newsfirst.lk/2018/03/office-missing-persons-commence-operations/">commenced operations</a> only on March 13, just prior to the UNHRC session.</p>
<p>There was one key omission, however – conversation around the judicial mechanism, also a key part of the UNHRC resolution.</p>
<p>The Special Rapporteur on the Promotion of Truth, Justice, Reparation and Guarantees of Non Recurrence, Pablo De Greiff <a href="http://www.dailynews.lk/2018/03/23/features/146334/%E2%80%98-legacy-conflict-sri-lanka-heavy%E2%80%99">noted</a> that Sri Lanka has suffered “cycles of violence” affecting all communities. The recent violence against Muslims in <a href="http://groundviews.org/tag/digana/">Digana and Ampara</a>, he said, was another <a href="https://twitter.com/bfonseka/status/976489295832911875">reminder</a> of the importance of the need for ownership of the transitional justice process. However, he too avoided specific mention of the judicial mechanism, alluding only to politicisation. Lawyers and rights activists <a href="https://groundviews.org/2017/11/06/beyond-box-ticking-unpacking-pablo-de-greiffs-statement-on-sri-lanka/">raised concerns</a> of his avoidance of tackling the topic of accountability after his visit in October 2017.</p>
<p>This is perhaps reflective of the confusion and miscommunication around the topic. Since the Government was elected in January 2015, there have been numerous (and often contradictory) statements around the judicial mechanism. In light of the session, <em>Groundviews </em>updated its timeline tracking statements made by the Government on the inclusion of foreign judges. The timeline shows that the discussion on this topic has become far less frequent.</p>
<p>In a <a href="https://documents-dds-ny.un.org/doc/UNDOC/GEN/G18/018/53/PDF/G1801853.pdf?OpenElement">report</a> from the Office of the UN High Commissioner for Human Rights (OHCHR) it was noted that there had been “very little preparatory work for the judicial mechanism” and indeed, that overall, progress on transitional justice mechanisms had been “virtually stalled for over a year”. This does become apparent, reading the statements made by the Government on the topic over the course of 2017, and into early 2018.</p>
<p>View the timeline <a href="https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=1OLPUCahmqyQf2VkkymoRrMeXZUm2xe8V3VtOllFk2zE&amp;font=Default&amp;lang=en&amp;initial_zoom=2&amp;height=650" data-versionurl="http://web.archive.org/web/20160716055003/https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=1OLPUCahmqyQf2VkkymoRrMeXZUm2xe8V3VtOllFk2zE&amp;font=Default&amp;lang=en&amp;initial_zoom=2&amp;height=650" data-versiondate="2016-07-16T05:50:04+00:00" data-amber-behavior="">here</a>, or below.</p>
<p><iframe src="https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=1OLPUCahmqyQf2VkkymoRrMeXZUm2xe8V3VtOllFk2zE&amp;font=Default&amp;lang=en&amp;initial_zoom=2&amp;height=650" width="100%" height="650" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '23505'});
});
</script> </div>
<footer class="entry-meta">

<div class="tagcloud">
<a href="https://groundviews.org/tag/accountability/">accountability</a> <a href="https://groundviews.org/tag/foreign-judges/">foreign judges</a> <a href="https://groundviews.org/tag/unhrc/">UNHRC</a> <a href="https://groundviews.org/tag/unhrc37/">UNHRC37</a>
</div>

</footer>
</div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img class="alignnone wp-image-23061 size-full" src="http://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside>
<aside id="wpt_widget-2" class="widget widget_wpt">
 <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">  
				jQuery(function($) {    
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});  
				});  
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Instagram</h3> <div class="textwidget"><script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/bd52bae3f0b95d21a60e1b173163c676.html" id="lightwidget_bd52bae3f0" name="lightwidget_bd52bae3f0" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<div style="display:none">
</div>
<link rel='stylesheet' id='wpt_widget-css' href='https://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"23505 http:\/\/groundviews.org\/?p=23505","disqusShortname":"groundviewssl","disqusTitle":"UPDATE: Flip-flopping on Accountability \u2013 A Timeline","disqusUrl":"https:\/\/groundviews.org\/2018\/03\/23\/update-flip-flopping-on-accountability-a-timeline\/","postId":"23505"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"23505"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'3448807',post:'23505',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '23505' ]);
</script>
</body>
</html>
