<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://groundviews.org/xmlrpc.php">
<title>Building on the Success of People Power &#8211; Groundviews</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="https://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="https://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Building on the Success of People Power Comments Feed" href="https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='image-mapper-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/image_mapper.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/jquery.mCustomScrollbar.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/prettyPhoto.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='imapper-font-awesome-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/font-awesome/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='icon-pin-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/mapper_icons/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://groundviews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='amber-css' href='https://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='https://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/slick.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://groundviews.org/wp-content/themes/groundviews/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='https://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jQuery-image-mapper-js-extra'>
/* <![CDATA[ */
var image_mapper_frontend_js_data = {"plugin_root_url":"https:\/\/groundviews.org\/wp-content\/plugins\/wordpress_image_mapper\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.image_mapper.js?ver=5.9.2' id='jQuery-image-mapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mousewheel.min.js?ver=5.9.2' id='jQuery-mousew-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mCustomScrollbar.min.js?ver=5.9.2' id='jQuery-customScroll-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/rollover.js?ver=5.9.2' id='rollover-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.prettyPhoto.js?ver=5.9.2' id='jquery-prettyPhoto-imapper-js'></script>
<script type='text/javascript' id='amber-js-extra'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=5.9.2' id='amber-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=5.9.2' id='sparkling-modernizr-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=5.9.2' id='sparkling-bootstrapjs-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=5.9.2' id='fitvids-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=5.9.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=5.9.2' id='sparkling-functions-js'></script>
<link rel="https://api.w.org/" href="https://groundviews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://groundviews.org/wp-json/wp/v2/posts/32672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundviews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/" />
<link rel='shortlink' href='https://wp.me/petbV-8uY' />
<link rel="alternate" type="application/json+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2022%2F07%2F12%2Fbuilding-on-the-success-of-people-power%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2022%2F07%2F12%2Fbuilding-on-the-success-of-people-power%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<meta property="ia:markup_url" content="https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Building on the Success of People Power" />
<meta property="og:url" content="https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/" />
<meta property="og:description" content="Photo courtesy of Isuru Mudiyanse There have been extraordinary scenes in Colombo and beyond as protesters calling for President Gotabaya Rajapaksa to quit surged forward to take over his official …" />
<meta property="article:published_time" content="2022-07-12T08:09:27+00:00" />
<meta property="article:modified_time" content="2022-07-12T08:09:27+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="https://groundviews.org/wp-content/uploads/2022/07/protests-2.jpeg" />
<meta property="og:image:width" content="1045" />
<meta property="og:image:height" content="754" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Building on the Success of People Power" />
<meta name="twitter:image" content="https://groundviews.org/wp-content/uploads/2022/07/protests-2.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-32672 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="https://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="https://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="https://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="https://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="https://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="https://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="https://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="https://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" rel="noopener" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" rel="noopener" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='https://groundviews.org/2022/'>2022</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="https://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="https://cpalanka.us2.list-manage.com/subscribe?u=746409e6de7b1c2a97474620a&id=8a4cfe59e6" target="_blank"><strong>RSS</strong></a> | <a href="https://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="https://groundviews.org/"><img src="https://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="https://groundviews.org/wp-content/uploads/2022/07/protests-2-1200x550.jpeg" class="single-featured wp-post-image" alt="" /> <div class="content has-pic">
<span class="cat-links">
<a href="https://groundviews.org/category/districts/colombo/" rel="category tag">Colombo</a>, <a href="https://groundviews.org/category/issues/economy/" rel="category tag">Economy</a>, <a href="https://groundviews.org/category/issues/human-rights/" rel="category tag">Human Rights</a>, <a href="https://groundviews.org/category/issues/peace-and-conflict/" rel="category tag">Peace and Conflict</a>, <a href="https://groundviews.org/category/issues/politics/" rel="category tag">Politics and Governance</a> </span>
<h1 class="entry-title "><a href="https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/" title="Building on the Success of People Power">Building on the Success of People Power</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-32672" class="post-32672 post type-post status-publish format-standard has-post-thumbnail hentry category-colombo category-economy category-human-rights category-peace-and-conflict category-politics">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="https://secure.gravatar.com/avatar/c5f1e2e882f3f71dbc83262d5b6a4d70?s=96&d=https%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Savitri Hensman" />
<a href="https://groundviews.org/author/savitri-hensman/">Savitri Hensman</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="07/12/2022">07/12/2022</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="32672 https://groundviews.org/?p=32672">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/', 'Building on the Success of People Power')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
 <span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/', 'Building on the Success of People Power')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('https://groundviews.org/2022/07/12/building-on-the-success-of-people-power/', 'Building on the Success of People Power')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em>Photo courtesy of <a href="https://twitter.com/Amaliniii/status/1546020897990987778/photo/2">Isuru Mudiyanse</a></em></p>
<p style="font-weight: 400;">There have been extraordinary scenes in Colombo and beyond as protesters calling for President Gotabaya Rajapaksa to quit surged forward to take over his official residence, which he had fled. In the hours and weeks before, teargas, water cannon and bullets, plus a reshuffle in which Mahinda Rajapaksa had been replaced as prime minister by Ranil Wickremesinghe, failed to silence anger at an economic crisis caused largely by the regime’s blunders. Mr. Wickremesinghe and President Rajapaksa agreed to resign so that an all party government could take charge.</p>
<p style="font-weight: 400;">The display of people power has similarities to what took place in 1994 when an authoritarian government that had stirred up fierce anti-minority hostility and violence lost control, although the circumstances are different. There are important lessons to be learnt, both about what can be achieved by courageous ordinary people despite state terror and what can undermine the promise of radical change. Securing survival and dignity for the poor and minorities will not be easy amid pressure for solutions that might offer only a partial and temporary fix. An approach based on human rights for all and extending democracy would face challenges but is more likely to be sustainable.</p>
<p style="font-weight: 400;"><strong>What has happened: a remarkable moment</strong></p>
<p style="font-weight: 400;">That after months of GotaGoGama protests President Rajapaksa has actually agreed to go is all the more remarkable given the situation a couple of years ago. Then, the Rajapaksa brothers and particularly Gotabaya enjoyed much popularity among Sinhalese Buddhists whose interests and values they claimed to champion, although in practice the regime promoted greed, hatred and delusion.</p>
<p style="font-weight: 400;">Tamil, Muslim and other dissidents had long been raising concerns about lapses in good governance, despite facing sometimes brutal repression. These included people trying to find out the fate of loved ones or who were themselves held for long periods without trial or displaced from their land and livelihoods. Amid an economic crisis resulting largely from misjudgements by an authoritarian regime that insisted on dismantling checks and balances and getting its own way, which left many across the island in desperate straits, opinion swung as Sri Lankans realised that things had gone badly wrong. It became clear that the ruling family and its inner circle had pursued their power, privilege and wealth at the expense of ordinary people while stirring up racial and religious discrimination and division. Instead of giving way to despair or formless rage a movement formed, bringing together people from a range of backgrounds and varied levels of experience, including some who had been part of other campaigns for justice and equality.</p>
<p style="font-weight: 400;">Assuming the ruthless ex-military commander nicknamed the terminator does not wriggle out of his agreement to step down, that he has been brought low by an overwhelmingly peaceful mass movement is noteworthy. The courage and persistence of a core of protesters has opened up fresh possibilities yet huge challenges remain.</p>
<p style="font-weight: 400;">There are urgent shortages that are causing great suffering in a nation declared bankrupt. Democracy has been badly undermined in recent years and a political culture of cronyism, corruption and human rights abuses will not disappear overnight. Widespread discrimination and disadvantage go back even further. Against this background, it may be worth revisiting the past in case there are useful lessons to be learnt although each new situation has unique features.</p>
<p style="font-weight: 400;"><strong>An earlier moment of hope</strong></p>
<p style="font-weight: 400;">By the early 1990s, Sri Lankan society had been torn apart by violence on a massive scale. An authoritarian regime that favoured big business internationally and locally stopped holding free and fair elections, unleashed mass violence against Tamils and, by choking off democratic means to express dissent, propelled numerous youth into armed rebellion. Rebel leaders also trampled on human rights, including in their own communities, while state forces massacred young Sinhalese (and officers such as Gotabaya Rajapaksa discovered they had a talent for killing). An Indian peace keeping force was sucked into the conflict and fell out with the Tigers. Amid ongoing violence, including assassinations by shadowy forces and displacement of many people, the country was in a mess.</p>
<p style="font-weight: 400;">Some of those seeking a kinder, more just Sri Lanka were killed, locked up indefinitely or driven into exile, yet others remained and together, alongside well-wishers from outside, they persisted in seeking change. In 1994, there was enough momentum for a coalition of those seeking freedom, democracy and peace to gain an advantage in parliamentary elections, then get their candidate (Chandrika Kumaratunga) elected as president as people turned out in large numbers to make sure large scale ballot fraud did not occur. The regime that had hung on to power at such cost, cultivating international alliances to prop it up, no longer ruled.</p>
<p style="font-weight: 400;">There were major gains for democracy, some moves towards accountability, a sharp move away from the rhetoric of Sinhalese ultra-nationalism and the reining in of the security forces. The power of non-violent action even against a heavily armed militaristic regime also been demonstrated.</p>
<p style="font-weight: 400;">At the same time some hopes were not fulfilled, in part because of the misjudgements of the new leadership as well as strong opposition from various quarters. Attempts at a peaceful settlement based on devolution of power, which would have given minorities a greater say in areas where sizeable numbers lived and in general rolled back the reach of an over centralised state, were thwarted; the LTTE’s supreme commander had no taste for democracy while the leader of the opposition (Ranil Wickremesinghe) strung things along. Probably too much weight was put on achieving consensus with other leaders rather than, if necessary, putting forward a principled stand so that commitments could have been made transparent.</p>
<p style="font-weight: 400;">In addition, elements of the old, harmful systems and culture of inequality and self-seeking use of authority remained in place and abuses of human rights in time resumed, if not on the same scale. For example President Kumaratunga largely carried on with her predecessor’s acceptance of neoliberal economic policies somewhat softened by welfare measures, with further privatisation. She allowed a cover up of a massacre of 27 Tamil rehabilitation camp inmates by some of her party’s supporters and, under pressure from the Norwegian government that was conducting a dubious peace process, failed to stop LTTE forces from slaughtering conscripts in a rival movement. The ideal of a Sri Lanka in which everyone would be valued and protected faded.</p>
<p style="font-weight: 400;">There had been some overcoming of past enmity and prejudice but there was a lack of empathy and tendency to see one’s own suffering or that of communities with which one identified as far more important than that of others. This got in the way of strengthening solidarity and allowed dangerous attitudes or callous indifference to take root again in sections of the population, making it harder to unite for a better future.</p>
<p style="font-weight: 400;"><strong>Building on a remarkable achievement</strong></p>
<p style="font-weight: 400;">The vision and courage of GotaGoGama protesters, as well as those who raised concerns earlier about the failure of the government to treat everyone with even basic decency and respect, have made a major difference.</p>
<p style="font-weight: 400;">To build on these foundations it may be useful to take stock of some of the obstacles that remain, on top of possible attempts by former rulers to hold on to elements of control through hangers on or allies who might be part of a new government. These include forces opposed to deeper change even if this would benefit millions of people, aspects of political culture and social mores in which inequality is embedded and ongoing divisions and prejudice among ordinary people.</p>
<p style="font-weight: 400;">Some of the rich in Sri Lanka, overseas governments and financial institutions probably have a different view of an acceptable solution to the economic crisis from that held by ordinary people. Some of the economically powerful and politicians who seek to further their interests may not be that bothered if children in poorer families go hungry, lack medicine or education, providing they are not actually doing so in droves in front of TV cameras or rioting. Indeed they might see slashing the standard of living of those already badly off or further dismantling or selling off public services and amenities as a rather good thing, not necessarily because they are callous but because shareholder interests or their own quest for profit or wealth matter more to them or because they cannot imagine what it is like for those who lack the advantages they take for granted.</p>
<p style="font-weight: 400;">However there are also sections of the international community who recognise that much of the debt notched up is toxic and are aware that a stable, peaceful Sri Lanka, with a reasonably healthy population, would offer considerable advantages to the wider world. Cultivating alliances with them would be worthwhile so that any funding or other assistance offered does not come with too many damaging consequences and future economic policy prioritises basic human needs and protection of the environment.</p>
<p style="font-weight: 400;">Dismantling repressive laws and institutions and insisting on accountability by those wielding state power will take a lot of work and there is likely to be considerable resistance from those wanting to hang on to what might benefit them or who genuinely fear there might be chaos without mechanisms for repression. Yet if these changes are not made, sooner or later some of the gains achieved by GotaGoGama will be undermined. In some parts of the country, the police and security forces still relate to local people in militaristic ways; this has no place in a post-Rajapaksa Sri Lanka where the state no longer rides roughshod over ordinary citizens.</p>
<p style="font-weight: 400;">Many Sri Lankans have come to take for granted a range of types of inequity or may be so focused on a particular type of suffering or injustice that is close to their heart that they dismiss other kinds as unimportant. Being able to talk to one another and listen attentively, including through the arts, can play a vital part in building understanding and empathy and securing a better future when the immediate excitement of victory is over.</p>
<p style="font-weight: 400;">Some of the mutual learning and sharing that has been taking place in recent months could perhaps be continued, even extended, and a push made for greater involvement by a wide range of people in decision making at various levels. This is not the time to let up in the push for democratisation and social, economic, cultural and political rights for all.</p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-30701" src="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png" alt="" width="279" height="280" srcset="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png 279w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-150x150.png 150w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-768x770.png 768w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-60x60.png 60w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-100x100.png 100w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-65x65.png 65w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04.png 900w" sizes="(max-width: 279px) 100vw, 279px" /></p>
<p style="font-weight: 400;">
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '32672'});
});
</script> </div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div class="related-slider-wrap fullwidth">
<h3>Related Articles</h3>
</div>
<div class="related-slider fullwidth">
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/07/09/ensuring-the-rights-and-protection-of-women-migrant-workers/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/07/migrant-wokrrers-1.jpg')"></div>
<div class="article-txt">
<h2>Ensuring the Rights and Protection of Women Migrant Workers </h2>
<span>09 Jul, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/07/07/addressing-nutrition-challenges-during-the-food-crisis/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/07/malnutrition.jpg')"></div>
<div class="article-txt">
<h2>Addressing Nutrition Challenges During the Food Crisis </h2>
<span>07 Jul, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/07/04/sri-lanka-goes-to-the-imf/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/07/FM-INDIA-SRI-LANKA.jpg')"></div>
<div class="article-txt">
<h2>Sri Lanka Goes to the IMF </h2>
<span>04 Jul, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/28/good-governance-bad-governance-and-no-governance/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/governance.jpg')"></div>
<div class="article-txt">
<h2>Good Governance, Bad Governance and No Governance </h2>
<span>28 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/28/looking-for-a-way-out-of-the-abyss/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/gowin.jpg')"></div>
<div class="article-txt">
<h2>Looking for a Way Out of the Abyss </h2>
<span>28 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/24/elections-are-the-only-way-forward/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/elections.jpg')"></div>
<div class="article-txt">
 <h2>Elections Are the Only Way Forward </h2>
<span>24 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/13/hiding-the-sins-of-the-elite/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/elites.jpg')"></div>
<div class="article-txt">
<h2>Hiding the Sins of the Elite </h2>
<span>13 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/12/child-labour-remedies-in-a-humanitarian-crisis/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/childlabour.jpg')"></div>
<div class="article-txt">
<h2>Child Labour: Remedies in a Humanitarian Crisis </h2>
<span>12 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/11/food-sovereignty-putting-farmers-back-in-control/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/farmers.jpeg-copy.jpg')"></div>
<div class="article-txt">
<h2>Food Sovereignty: Putting Farmers Back in Control </h2>
<span>11 Jun, 2022</span>
</div>
</a>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-23061 size-full" src="https://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<link rel='stylesheet' id='wpt_widget-css' href='https://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"32672 https:\/\/groundviews.org\/?p=32672","disqusShortname":"groundviewssl","disqusTitle":"Building on the Success of People Power","disqusUrl":"https:\/\/groundviews.org\/2022\/07\/12\/building-on-the-success-of-people-power\/","postId":"32672"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"32672"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222' id='sparkling-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-1.12.4.min.js?ver=20140716' id='jqery-old-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/slick.js?ver=20140716' id='slick-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper.jquery.min.js?ver=20140222' id='swiper-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper-custom.js?ver=20140716' id='swiper-customization-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.9.2' id='wpt_widget-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'3448807',post:'32672',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '32672' ]);
</script>
</body>
</html>
