<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://groundviews.org/xmlrpc.php">
<title>Russia-Ukraine Crisis: How Should South Asian Economies Respond? &#8211; Groundviews</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="https://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="https://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Russia-Ukraine Crisis: How Should South Asian Economies Respond? Comments Feed" href="https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='image-mapper-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/image_mapper.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/jquery.mCustomScrollbar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/prettyPhoto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imapper-font-awesome-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='icon-pin-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/mapper_icons/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://groundviews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='amber-css' href='https://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='https://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/slick.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://groundviews.org/wp-content/themes/groundviews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='https://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.6' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jQuery-image-mapper-js-extra'>
/* <![CDATA[ */
var image_mapper_frontend_js_data = {"plugin_root_url":"https:\/\/groundviews.org\/wp-content\/plugins\/wordpress_image_mapper\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.image_mapper.js?ver=5.8.2' id='jQuery-image-mapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mousewheel.min.js?ver=5.8.2' id='jQuery-mousew-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mCustomScrollbar.min.js?ver=5.8.2' id='jQuery-customScroll-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/rollover.js?ver=5.8.2' id='rollover-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.prettyPhoto.js?ver=5.8.2' id='jquery-prettyPhoto-imapper-js'></script>
<script type='text/javascript' id='amber-js-extra'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=5.8.2' id='amber-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=5.8.2' id='sparkling-modernizr-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=5.8.2' id='sparkling-bootstrapjs-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=5.8.2' id='fitvids-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=5.8.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=5.8.2' id='sparkling-functions-js'></script>
<link rel="https://api.w.org/" href="https://groundviews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://groundviews.org/wp-json/wp/v2/posts/31490" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundviews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/" />
<link rel='shortlink' href='https://wp.me/petbV-8bU' />
<link rel="alternate" type="application/json+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2022%2F03%2F16%2Frussia-ukraine-crisis-how-should-south-asian-economies-respond%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2022%2F03%2F16%2Frussia-ukraine-crisis-how-should-south-asian-economies-respond%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<meta property="ia:markup_url" content="https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Russia-Ukraine Crisis: How Should South Asian Economies Respond?" />
<meta property="og:url" content="https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/" />
<meta property="og:description" content="Photo courtesy of Politico It is almost three weeks since Russia invaded Ukraine, the second-largest country in Europe by geographical area after Russia. Early expectations of a quick and decisive …" />
<meta property="article:published_time" content="2022-03-16T07:05:21+00:00" />
<meta property="article:modified_time" content="2022-03-16T07:14:05+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="https://groundviews.org/wp-content/uploads/2022/03/russia.jpeg" />
<meta property="og:image:width" content="1159" />
<meta property="og:image:height" content="772" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Russia-Ukraine Crisis: How Should South Asian Economies Respond?" />
<meta name="twitter:image" content="https://groundviews.org/wp-content/uploads/2022/03/russia.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-31490 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="https://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="https://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="https://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="https://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="https://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="https://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="https://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="https://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" rel="noopener" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" rel="noopener" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='https://groundviews.org/2022/'>2022</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="https://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="https://cpalanka.us2.list-manage.com/subscribe?u=746409e6de7b1c2a97474620a&id=8a4cfe59e6" target="_blank"><strong>RSS</strong></a> | <a href="https://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="https://groundviews.org/"><img src="https://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="https://groundviews.org/wp-content/uploads/2022/03/russia-1200x550.jpeg" class="single-featured wp-post-image" alt="" loading="lazy" /> <div class="content has-pic">
<span class="cat-links">
<a href="https://groundviews.org/category/districts/colombo/" rel="category tag">Colombo</a>, <a href="https://groundviews.org/category/issues/development/" rel="category tag">Development</a>, <a href="https://groundviews.org/category/issues/economy/" rel="category tag">Economy</a>, <a href="https://groundviews.org/category/issues/international/" rel="category tag">International</a>, <a href="https://groundviews.org/category/issues/pandemic/" rel="category tag">Pandemic</a>, <a href="https://groundviews.org/category/issues/politics/" rel="category tag">Politics and Governance</a> </span>
<h1 class="entry-title "><a href="https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/" title="Russia-Ukraine Crisis: How Should South Asian Economies Respond?">Russia-Ukraine Crisis: How Should South Asian Economies Respond?</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-31490" class="post-31490 post type-post status-publish format-standard has-post-thumbnail hentry category-colombo category-development category-economy category-international category-pandemic category-politics">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="https://secure.gravatar.com/avatar/d640cdff7686c4cc4e689718a2dfaa31?s=96&d=https%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Nandalal Weerasinghe and Ganeshan Wignaraja" />
<a href="https://groundviews.org/author/nandalal-weerasinghe-and-ganeshan-wignaraja/">Nandalal Weerasinghe and Ganeshan Wignaraja</a>
</div>
 <p><span class="posted-on">on <time class="entry-date published" datetime="03/16/2022">03/16/2022</time><time class="updated" datetime="03/16/2022">03/16/2022</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="31490 https://groundviews.org/?p=31490">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/', 'Russia-Ukraine Crisis: How Should South Asian Economies Respond?')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/', 'Russia-Ukraine Crisis: How Should South Asian Economies Respond?')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('https://groundviews.org/2022/03/16/russia-ukraine-crisis-how-should-south-asian-economies-respond/', 'Russia-Ukraine Crisis: How Should South Asian Economies Respond?')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em>Photo courtesy of <a href="https://www.politico.com/news/2022/02/24/citizens-flee-as-russia-bombs-ukraine-00011393">Politico</a></em></p>
<p>It is almost three weeks since Russia invaded Ukraine, the second-largest country in Europe by geographical area after Russia. Early expectations of a quick and decisive Russian military victory have not materialised in the face of dogged Ukrainian resistance and sweeping Western economic sanctions on the Russian economy. Soaring oil and gas prices and plunging equity markets have sparked concerns about the severity of the economic fallout from the Russia-Ukraine crisis on a global economy which is still in recovery mode from the devastating COVID-19 pandemic. Important questions being asked in media and policy circles across South Asia include what are the likely economic effects of the Russia-Ukraine crisis on regional economies and what are the kinds of policies that should be adopted to mitigate the crisis?</p>
<p><strong>Changing economic landscape</strong></p>
<p>The economic landscape has shifted markedly since the emergence of the crisis. The Russia-Ukraine conflict escalated in late February 2022 as the global economy was beginning to recover from the COVID-19 pandemic after recording the <a href="https://www.imf.org/en/Publications/WEO/Issues/2022/%20%2001/25/world-economic-outlook-update-january-2022">worst economic performance</a> since the 2008-2009 global financial crisis. The recovery in the real economy has been outpaced by rising inflation. Accordingly, advanced economies have started to withdraw huge monetary stimulus provided during the pandemic and signalled monetary policy tightening by beginning to taper off quantitative easing and raising interest rates by major central banks. Disruptions in supply chains and rising petroleum prices before the invasion of Ukraine <a href="https://www.eiu.com/n/global-economic-implications-of-the-russia-ukraine-war/">caused challenges</a>in managing global inflation and growth. The invasion has increased commodity prices further as Russia and Ukraine combined have significant shares of world supplies of oil, gas and other commodities. For example, Brent Crude oil prices <a href="https://www.piie.com/blogs/realtime-economic-%20%20issues-watch/higher-oil-prices-stemming-russia-ukraine-war-may-be-temporary">recently breached</a> the US$139 (S$189) a barrel barrier, the highest level since 2011. Heightened uncertainties have increased volatility in global financial markets due to concerns on timing and the extent of monetary policy tightening by major central banks.</p>
<p>It is worth recalling that many said COVID-19 was a crisis like no other in the post-independence economic history of South Asia, home to nearly two billion people. <a href="http://www.covid19-sdmc.org/">As of March 2022</a>, the region had nearly 50 million COVID-19 cases and over 600,000 deaths. The advent of the virus and stringent containment measures resulted in a severe economic contraction and an unprecedented South Asian public health emergency in 2020. Millions lost their jobs and were driven into poverty and despair. <a href="https://www.worldbank.org/en/region/sar/publication/shifting-gears-south-asia-economic-focus-fall-2021">Estimates by the World Bank</a> suggest that the pandemic caused between 48 to 59 million people to become “new poor” in South Asia in 2021. Although the strains on public health systems and the rise in poverty will take time to remedy, the economic contraction on the region was short-lived. An economic upturn was visible in South Asia in 2021, supported by a combination of stimulus policies, favourable external demand conditions and reasonable vaccination rates.</p>
<p>Prior to the onset of the Russia-Ukraine conflict, forecasts from the <a href="https://www.imf.org/en/Publications/WEO/Issues/2022/%2001/25/world-economic-outlook-update-january-2022.">International Monetary Fund (IMF)</a> suggested that South Asia was likely to continue its recovery from the pandemic, albeit in a two-speed pattern at the country level. The IMF projected that the faster-growing economies in 2022 could be India (nine per cent), Bangladesh (6.5 percent) and the Maldives (13.2 per cent) while the slower growing economies could be Pakistan (four per cent), Sri Lanka (3.3 per cent), Nepal (4.4 per cent) and Bhutan (4.2 per cent). The IMF did not provide forecasts for Afghanistan which came under Taliban rule in 2021. Interestingly, the faster-growing South Asian economies were expected to exceed projections in 2022 for the global economy of 4.4 per cent and 5.9 per cent for emerging and developing Asia.</p>
<p>The grim reality is that the economic outlook for South Asia has deteriorated in the wake of the Russia-Ukraine conflict and introduced downside risks. Growth forecasts for regional economies in 2022 will need to be revised downwards. Updated economic forecasts for South Asia will be available in time for the 2022 Spring meetings of the IMF and the World Bank Group between 18 and 24 April 2022.</p>
<p><strong>Economic scenarios for South Asia</strong></p>
<p>Exploring the economic implications of the Russia-Ukraine crisis for South Asia is challenging, particularly in a rapidly changing situation. For simplicity, the Russia-Ukraine crisis can be treated as an external economic shock that transmits through trade channels directly in the first round. At the same time, the indirect impact could affect South Asia through lower global demand and volatile global financial markets.</p>
<p>The direct impact to South Asia will mainly transmit through trade linkages, particularly rising commodity prices as the region is a net importer of commodities. Even before the invasion, <a href="https://www.imf.org/en/Publications/WEO/Issues/2022/%2001/25/world-economic-outlook-update-january-2022.">inflation in the South Asian economies</a> was rising relative to competitors in global markets. The additional shock in commodity prices will further widen the gap, thereby increasing the relative cost of production in the region and eroding the competitiveness of cheap labour and energy intensive industries. Dependency on fossil fuels for energy generation is relatively higher in South Asia than elsewhere in Asia. The indirect impact would transmit through two channels: a lower global demand affecting external demand for goods and services from the region and increased volatility and uncertainty in financial markets leading to capital flight to safety.</p>
<p>The direct impact will immediately translate into higher relative inflation while the indirect impact will follow through lower economic growth, leading to stagflation in the second round. The extent of the economic hit on South Asia would depend on the duration of the conflict, the severity of Western sanctions on Russia and Russia’s policy response. The hit on individual South Asian countries could also vary depending on their economic linkages with Russia and Ukraine, as well as the growth and financial market linkages to the rest of the World.</p>
<p>To formulate policy responses, scenario planning offers a useful approach to think through the economic implications of the Russia-Ukraine crisis. Bearing in mind the high degree of uncertainty which characterises the Russia-Ukraine crisis, three simple scenarios are constructed below for South Asia to illustrate possible economic effects.</p>
<p><strong>Scenario 1:</strong> The best-case scenario of a partial invasion of Ukraine and negotiations for a ceasefire could minimise the impact of the conflict shock on South Asia as the effects on commodity prices and supply chains are likely to be temporary. Accordingly, the South Asian economies will see a continuation of the economic recovery from the pandemic in 2022 but at a somewhat slower pace compared to the IMF projections mentioned above. However, this quasi-business as usual scenario for South Asia appears unlikely as Russian forces continue to advance on major cities and military establishments in Ukraine.</p>
<p><strong>Scenario 2:</strong> Presently, Russia seems intent on a full invasion of Ukraine to establish a Russian friendly administration there. This second scenario could trigger stronger Western sanctions against Russia for a longer period, causing a persistent rise in commodity prices. Sanctions on some Russian banks from using the SWIFT messaging system for international payments and settlements through corresponding global banks have caused difficulties for Russia to make payments for trade through foreign banks. Putting sanctions on all Russian banks from the SWIFT system will have a long-lasting and negative impact on global trade and financial flows, leading to spiralling commodity prices, which will worsen the outlook for global and regional growth and inflation. Inflation in South Asia rose after the pandemic, widened income inequalities and pushed more people into poverty. A full invasion scenario is likely to further increase the region’s inflation which will retard growth and make income inequalities even wider. If Ukraine prevents Russia from achieving its objectives over a prolonged period through Western military assistance and more sanctions on its adversary, the negative effect will be more lasting on South Asia.</p>
<p>Higher sanctions on Russia can create opportunities for some countries, as Russia is likely to look for more trade with friendly or neutral countries like China and India to circumvent the sanctions by the West. <a href="https://voxeu.org/article/iran-sanctions-and-diverted-trade-exporter-level-evidence">Similar trade diversion</a> was observed when the United States (US) imposed sanctions against Iran. Iran shifted to trading with some European and Middle Eastern countries using the Euro. Furthermore, India and China conducted barter trade with Iran, exchanging crude oil for food to circumvent the sanctions on payments through corresponding banks. However, such benefits may not be sufficient to offset the cost of higher commodity prices for the South Asian economies given that the region is a net importer of petroleum products. Economic growth in South Asia under Scenario 2 would be even slower than under Scenario 1. Moreover, growth trajectories between the larger and smaller South Asian economies are expected to diverge even further, with the two-speed trajectory becoming a “new normal” growth pattern in the region.</p>
<p><strong>Scenario 3:</strong> The worst-case scenario is a full-scale war in Europe, with the Western allied sending troops to Ukraine and imposing prohibitive sanctions on Russia. The situation may deteriorate further with the use of nuclear weapons as Russia is playing a “chess game” with the West, including upping its preparedness to <a href="https://rakeshsood.in/2022/02/26/putins-moves-are-hardly-chess-thumping/">deploy nuclear weapons</a>. The US and its allies may also impose a total ban on Russian oil and gas in an attempt to deprive Russia of the necessary foreign exchange to continue its invasion of Ukraine. These moves could heavily damage commodity and stock markets and hurt global business confidence. The economic fallout for South Asia from this worst-case scenario will be more adverse than the combined economic impact of the pandemic. It could tip the global economy into its second recession in three years with differential economic effects across South Asia.</p>
<p>With a bigger domestic market, <a href="https://www.business-standard.com/article/current-affairs/ukraine-war-will-have-impact-on-indian-economy-fm-nirmala-sitharaman-122030801550_1.html">India</a> may be able to sustain lower but positive growth for some period. Bangladesh, which is heavily dependent on exports and remittances, will also be affected by lower external demand through the growth channel. Since Bhutan and Nepal are highly integrated with the Indian economy, their economies are likely to follow India’s growth and inflation cycles. Smaller economies that are more vulnerable to external shocks (for example, the Maldives and Sri Lanka) could see larger short-term growth contractions than other countries in the region. Sri Lanka has no fiscal or monetary policy space to boost domestic demand in addition to having unsustainable foreign debt and scarce external reserves. Maldives has no monetary policy autonomy as the currency is pegged to the US dollar, while a hit on tourism income (which is the major source of its fiscal revenue) will erode any fiscal space. Russia and Ukraine are important tourism markets for Sri Lanka and the Maldives. Additionally, <a href="https://www.thedailystar.net/business/economy/news/no-one-immune-the-impact-russia-ukraine-conflict-2974496">Russia</a> imports about 20 per cent of Sri Lankan tea. In a global recession, Sri Lanka and the Maldives will hardly have any policy space to mitigate the impact and could face severe downturns. Pakistan, suffering from inflationary and balance of payments pressures, is also likely to contract.</p>
<p>As financial flows are low with Russia and Ukraine, South Asia’s financial markets are likely to be insulated from the conflict in the short term. However, global financial flows to South Asia could be indirectly affected by volatility in global financial markets, leading to capital flight outside the region. South Asian countries, which are already facing sizeable external financing gaps, are likely to experience a balance of payment crises in such a situation.</p>
<p><strong>South Asian policy responses</strong></p>
<p>What kind of public policies should be adopted to mitigate the economic effects of the Russia-Ukraine crisis is a pressing question in policy circles in South Asia. Economic management in South Asia during heightened global uncertainties from the Russia-Ukraine conflict will be difficult.</p>
<p>To help engineer a soft landing, the relatively large South Asian economies with monetary and fiscal policy buffers and adequate foreign exchange reserves like India and Bangladesh should prepare to implement monetary and fiscal policies to boost domestic demand.</p>
<p>Since Nepal and Bhutan lack autonomous monetary policy tools as their currencies are pegged to the Indian Rupee, both should use any available fiscal policy space to support domestic demand. In the worst-case scenario, Bhutan and Nepal &#8211; being low-income countries &#8211; should avail of concessional external finances from the IMF, World Bank and Asian Development Bank to fill external financing gaps. Under the last two scenarios, the Maldives will have to rely on external financial assistance as tourism earnings could be affected under the last two scenarios.</p>
<p>Sri Lanka should prioritise adopting a macroeconomic stabilisation programme as the country has depleted its available monetary and fiscal policy space to boost domestic demand. Weaker external demand could widen Sri Lanka’s external financing gap and further lead to a sovereign debt default, unless an external bailout is sought with a strong macroeconomic stabilisation package.</p>
<p>Once some economic stabilisation is visible, the South Asian economies should embark on comprehensive structural reforms to unleash the private sector and markets as well as transit towards low carbon green growth. In addition, the South Asian economies should appoint an expert group under either the South Asian Association for Regional Cooperation or the Bay of Bengal Initiative for Multi-Sectoral Technical and Economic Cooperation to explore ways of strengthening regional monetary and financial cooperation.</p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-30701" src="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png" alt="" width="279" height="280" srcset="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png 279w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-150x150.png 150w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-768x770.png 768w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-60x60.png 60w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-100x100.png 100w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-65x65.png 65w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04.png 900w" sizes="(max-width: 279px) 100vw, 279px" /></p>
<p>&nbsp;</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '31490'});
});
</script> </div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div class="related-slider-wrap fullwidth">
<h3>Related Articles</h3>
</div>
<div class="related-slider fullwidth">
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/03/04/capturing-the-disappearing-glory-of-slave-island/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/03/240948493_310141767573625_1245289943032158101_n.jpg')"></div>
<div class="article-txt">
<h2>Capturing the Disappearing Glory of Slave Island </h2>
<span>04 Mar, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/03/03/ecosystem-restoration-stop-the-continuing-destruction/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/03/elephant-1.jpeg')"></div>
<div class="article-txt">
<h2>Ecosystem Restoration? Stop the Continuing Destruction </h2>
<span>03 Mar, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/02/02/all-shock-and-no-therapy-for-hapless-population/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/02/harim.jpeg')"></div>
<div class="article-txt">
<h2>All Shock and No Therapy for Hapless Population </h2>
<span>02 Feb, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/01/19/to-flee-or-not-to-flee-that-is-the-question/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/01/youth-scaled.jpeg')"></div>
<div class="article-txt">
<h2>To Flee or Not to Flee, That is the Question </h2>
<span>19 Jan, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/01/10/urban-beautification-military-design/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/01/Wetlands-Park-Tank-2.jpg')"></div>
<div class="article-txt">
<h2>Urban Beautification, Military Design </h2>
<span>10 Jan, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/01/09/repay-foreign-debt-or-finance-essential-imports/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/01/economic-crisis-scaled.jpg')"></div>
<div class="article-txt">
<h2>Repay Foreign Debt or Finance Essential Imports </h2>
<span>09 Jan, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/01/05/how-sri-lanka-became-a-nation-of-beggars/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/01/economy.jpg')"></div>
<div class="article-txt">
<h2>How Sri Lanka Became a Nation of Beggars </h2>
<span>05 Jan, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/01/03/state-owned-enterprises-a-major-crisis-in-the-making/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/01/srilankan-1.jpg')"></div>
<div class="article-txt">
<h2>State Owned Enterprises: A Major Crisis in the Making </h2>
<span>03 Jan, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/01/02/a-disastrous-2021-and-conservation-challenges-in-2022/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/01/IMG_20210412_112649-copy.jpg')"></div>
<div class="article-txt">
<h2>A Disastrous 2021 and Conservation Challenges in 2022 </h2>
<span>02 Jan, 2022</span>
</div>
</a>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-23061 size-full" src="https://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<link rel='stylesheet' id='wpt_widget-css' href='https://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"31490 https:\/\/groundviews.org\/?p=31490","disqusShortname":"groundviewssl","disqusTitle":"Russia-Ukraine Crisis: How Should South Asian Economies Respond?","disqusUrl":"https:\/\/groundviews.org\/2022\/03\/16\/russia-ukraine-crisis-how-should-south-asian-economies-respond\/","postId":"31490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"31490"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222' id='sparkling-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-1.12.4.min.js?ver=20140716' id='jqery-old-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/slick.js?ver=20140716' id='slick-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper.jquery.min.js?ver=20140222' id='swiper-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper-custom.js?ver=20140716' id='swiper-customization-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.8.2' id='wpt_widget-js'></script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'3448807',post:'31490',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '31490' ]);
</script>
</body>
</html>
