<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://groundviews.org/xmlrpc.php">
<title>Desmond Tutu: The Man Who Revived the Moral Universe &#8211; Groundviews</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="https://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="https://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Desmond Tutu: The Man Who Revived the Moral Universe Comments Feed" href="https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='image-mapper-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/image_mapper.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/jquery.mCustomScrollbar.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/prettyPhoto.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='imapper-font-awesome-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='icon-pin-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/mapper_icons/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://groundviews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='amber-css' href='https://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='https://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/slick.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://groundviews.org/wp-content/themes/groundviews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='https://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jQuery-image-mapper-js-extra'>
/* <![CDATA[ */
var image_mapper_frontend_js_data = {"plugin_root_url":"https:\/\/groundviews.org\/wp-content\/plugins\/wordpress_image_mapper\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.image_mapper.js?ver=5.8.2' id='jQuery-image-mapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mousewheel.min.js?ver=5.8.2' id='jQuery-mousew-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mCustomScrollbar.min.js?ver=5.8.2' id='jQuery-customScroll-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/rollover.js?ver=5.8.2' id='rollover-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.prettyPhoto.js?ver=5.8.2' id='jquery-prettyPhoto-imapper-js'></script>
<script type='text/javascript' id='amber-js-extra'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=5.8.2' id='amber-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=5.8.2' id='sparkling-modernizr-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=5.8.2' id='sparkling-bootstrapjs-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=5.8.2' id='fitvids-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=5.8.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=5.8.2' id='sparkling-functions-js'></script>
<link rel="https://api.w.org/" href="https://groundviews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://groundviews.org/wp-json/wp/v2/posts/31022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundviews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/" />
<link rel='shortlink' href='https://wp.me/petbV-84m' />
<link rel="alternate" type="application/json+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2021%2F12%2F29%2Fdesmond-tutu-the-man-who-revived-the-moral-universe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2021%2F12%2F29%2Fdesmond-tutu-the-man-who-revived-the-moral-universe%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Desmond Tutu: The Man Who Revived the Moral Universe" />
<meta property="og:url" content="https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/" />
<meta property="og:description" content="Photo courtesy of ABC News Archbishop Desmond Tutu who passed away this week will be counted among the great human beings who contributed to the political transformation of his own country and a pe…" />
<meta property="article:published_time" content="2021-12-29T05:14:36+00:00" />
<meta property="article:modified_time" content="2021-12-29T05:14:36+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="https://groundviews.org/wp-content/uploads/2021/12/desmond-1.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Desmond Tutu: The Man Who Revived the Moral Universe" />
<meta name="twitter:image" content="https://groundviews.org/wp-content/uploads/2021/12/desmond-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-31022 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="https://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="https://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="https://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="https://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="https://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="https://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="https://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="https://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" rel="noopener" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" rel="noopener" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='https://groundviews.org/2021/'>2021</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="https://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="https://cpalanka.us2.list-manage.com/subscribe?u=746409e6de7b1c2a97474620a&id=8a4cfe59e6" target="_blank"><strong>RSS</strong></a> | <a href="https://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="https://groundviews.org/"><img src="https://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="https://groundviews.org/wp-content/uploads/2021/12/desmond-1-1200x550.jpg" class="single-featured wp-post-image" alt="" loading="lazy" /> <div class="content has-pic">
<span class="cat-links">
<a href="https://groundviews.org/category/districts/colombo/" rel="category tag">Colombo</a>, <a href="https://groundviews.org/category/issues/human-rights/" rel="category tag">Human Rights</a>, <a href="https://groundviews.org/category/issues/justice/" rel="category tag">justice</a>, <a href="https://groundviews.org/category/issues/peace-and-conflict/" rel="category tag">Peace and Conflict</a>, <a href="https://groundviews.org/category/issues/reconciliation/" rel="category tag">Reconciliation</a>, <a href="https://groundviews.org/category/transitional-justice/" rel="category tag">Transitional Justice</a> </span>
<h1 class="entry-title "><a href="https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/" title="Desmond Tutu: The Man Who Revived the Moral Universe">Desmond Tutu: The Man Who Revived the Moral Universe</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-31022" class="post-31022 post type-post status-publish format-standard has-post-thumbnail hentry category-colombo category-human-rights category-justice category-peace-and-conflict category-reconciliation category-transitional-justice">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="https://secure.gravatar.com/avatar/8e02e62dbd421fb7dcf659abbe252487?s=96&d=https%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Basil Fernando" />
<a href="https://groundviews.org/author/bf/">Basil Fernando</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="12/29/2021">12/29/2021</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="31022 https://groundviews.org/?p=31022">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/', 'Desmond Tutu: The Man Who Revived the Moral Universe')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/', 'Desmond Tutu: The Man Who Revived the Moral Universe')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('https://groundviews.org/2021/12/29/desmond-tutu-the-man-who-revived-the-moral-universe/', 'Desmond Tutu: The Man Who Revived the Moral Universe')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em>Photo courtesy of <a href="https://abcnews.go.com/International/wireStory/south-africas-desmond-tutu-turns-90-amid-racist-80429515">ABC News</a></em></p>
<div>
<p class="Body"><span lang="EN-US">Archbishop Desmond Tutu who passed away this week will be counted among the great human beings who contributed to the political transformation of his own country and a person who revolutionised the idea of achieving equality under the most difficult of circumstances.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">His significant achievement, together with his colleagues, is linked to his ability to revive the moral universe as against the prevailing materialistic world outlook. He promoted the idea of universality among human beings irrespective of colour, creed or gender. Born and bred in one of the most repressive countries of his time, South Africa, under the brutal and </span><span lang="EN-GB">dehumanising</span><span lang="EN-US"> system of apartheid, he gave leadership to the struggle to end the discriminatory regime that ruled with the use of widespread violence.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">However, in that struggle and after the victory against apartheid, Desmond Tutu showed the capacity for embracing the enemy forces and developing spaces for reconciliation while at the same time restoring the dignity of the much humiliated people who were his own. The breadth of his vision was shown in the many roles he played in dealing with a difficult problem that, if not for interventions by him and his colleagues, would have led to one of the worst bloodbaths in the world. He and his colleagues managed the crisis with wisdom and courage as well as compassion and forgiveness.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">Desmond Tutu is not just a South African figure. He brought his vision to the global stage. A man gifted with enormous humour and oratorical skills, he brought the message of the universal values of humanity, transcending the limitations of colour, creed, gender and all other forms of distinctions. His contribution to a practical understanding of the way to struggle for equality, liberty and fraternity within the modern global context will remain an example worthy of emulation of all those who resist the deviance that besets the world at the moment. Desmond Tutu is not a mere figure of the past; he is a man for the present and for the future. Truly, he is a man for all times.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">Desmond Tutu, by his own example, showed that human dignity does not belong to any particular race or colour. He could stand with any company, asserting his dignity and showing the capacity of his people to be no less than anyone else.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">Among his many contributions, one of the greatest is the </span><span lang="EN-GB">conceptualising</span><span lang="EN-US"> and the practice of the Truth and Reconciliation Commission of South Africa. While the righteous were justly demanding </span><span lang="EN-GB">vengeance</span><span lang="EN-US"> against the vanquished white minority for their unimaginable cruelties, he was able to demonstrate great wisdom in dealing with the vanquished enemy. To </span><span lang="EN-GB">bring</span><span lang="EN-US"> the vanquished into the community and to ensure that they played a role within the nation while their expressing genuine regret for their despicable </span><span lang="EN-GB">behaviour</span> <span lang="EN-US">was an achievement unique to the world.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">In the last years of his life, he devoted his time to pursuing the cause of equality and the furtherance of understanding among people by promoting human rights throughout the world. He was the elder statesman among the community of elders who constantly made interventions by expressing their views on world affairs.</span></p>
</div>
<div>
<p class="Body"><span lang="EN-US">The total impact of his life can be summed up through his intervention to restore the moral universe that is under threat everywhere. He put forth his religious vision in a way that embraced all humanity and transcended human weaknesses and limitations. As the world is today searching for solutions to problems that are perceived as insurmountable, the example given by Desmond Tutu in renewing the moral universe could be a guiding principle for everyone who pursues peace and a better future for humanity as a whole. </span></p>
</div>
<div>
<p class="Body"><span lang="EN-US"><img loading="lazy" class="aligncenter size-medium wp-image-30701" src="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png" alt="" width="279" height="280" srcset="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png 279w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-150x150.png 150w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-768x770.png 768w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-60x60.png 60w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-100x100.png 100w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-65x65.png 65w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04.png 900w" sizes="(max-width: 279px) 100vw, 279px" /> </span></p>
</div>
<div>
<p class="Body"><span lang="EN-US"> </span></p>
</div>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '31022'});
});
</script> </div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div class="related-slider-wrap fullwidth">
<h3>Related Articles</h3>
</div>
<div class="related-slider fullwidth">
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/28/an-unjust-justice-system-needs-to-be-changed/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/pta.jpg')"></div>
<div class="article-txt">
<h2>An Unjust Justice System Needs to Be Changed </h2>
<span>28 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/19/families-of-prisoners-are-human-beings/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/prisoners-1.jpg')"></div>
<div class="article-txt">
<h2>Families of Prisoners are Human Beings </h2>
<span>19 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/15/the-plight-of-up-country-tamils-in-the-north/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/estates-1.jpg')"></div>
<div class="article-txt">
<h2>The Plight of Up Country Tamils in the North </h2>
<span>15 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/14/downgrading-human-rights-commission-no-remedy-for-victims/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/1-copy.jpg')"></div>
<div class="article-txt">
<h2>Downgrading Human Rights Commission No Remedy for Victims </h2>
<span>14 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/13/sri-lanka-at-high-risk-of-democratic-backsliding/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/democracy.jpg')"></div>
<div class="article-txt">
<h2>Sri Lanka at High Risk of Democratic Backsliding </h2>
<span>13 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/11/proving-minister-keheliya-rambukwella-wrong-about-lgbt-rights/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/lgbti-1.jpg')"></div>
<div class="article-txt">
<h2>Proving Minister Keheliya Rambukwella Wrong About LGBT+ Rights </h2>
<span>11 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/10/time-is-running-out-to-stop-sri-lankas-slide-into-mayhem/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/human-rights.jpg')"></div>
<div class="article-txt">
<h2>Time is Running Out to Stop Sri Lanka’s Slide into Mayhem </h2>
<span>10 Dec, 2021</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/12/03/the-perpetual-marginalization-of-people-with-disabilities/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/12/03-Hoop-Single-3mm-Bleed-2.jpg')"></div>
<div class="article-txt">
<h2>The Perpetual Marginalization of People with Disabilities </h2>
<span>03 Dec, 2021</span>
 </div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2021/11/25/public-awareness-key-to-ending-gender-based-violence/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2021/11/women.jpg')"></div>
<div class="article-txt">
<h2>Public Awareness Key to Ending Gender Based Violence </h2>
<span>25 Nov, 2021</span>
</div>
</a>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-23061 size-full" src="https://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<link rel='stylesheet' id='wpt_widget-css' href='https://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"31022 https:\/\/groundviews.org\/?p=31022","disqusShortname":"groundviewssl","disqusTitle":"Desmond Tutu: The Man Who Revived the Moral Universe","disqusUrl":"https:\/\/groundviews.org\/2021\/12\/29\/desmond-tutu-the-man-who-revived-the-moral-universe\/","postId":"31022"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"31022"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222' id='sparkling-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-1.12.4.min.js?ver=20140716' id='jqery-old-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/slick.js?ver=20140716' id='slick-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper.jquery.min.js?ver=20140222' id='swiper-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper-custom.js?ver=20140716' id='swiper-customization-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.8.2' id='wpt_widget-js'></script>
<script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'3448807',post:'31022',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '31022' ]);
</script>
</body>
</html>
