<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a9483540c835752e9b5f7598eeb9bd6e",petok:"80e1c2098229d9dc39fa1f74bbbfa17c3dff490e-1492015635-3600",zone:"groundviews.org",rocket:"0",apps:{"ga_key":{"ua":"UA-1180926-1","ga_bs":"2"},"abetterbrowser":{"ie":"9"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=905ca5bd16/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://groundviews.org/xmlrpc.php">
<title>Are socio-economic rights, rights? &#8211; Groundviews</title>
 
<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A"/>
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="http://groundviews.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="http://groundviews.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Are socio-economic rights, rights? Comments Feed" href="http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='amber-css' href='http://groundviews.org/wp-content/plugins/amberlink/css/amber.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='disqus_rcw-css' href='http://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='sparkling-bootstrap-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='selectize-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='sparkling-icons-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='sparkling-style-css' href='http://groundviews.org/wp-content/themes/groundviews/style.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css-css' href='http://groundviews.org/wp-content/themes/groundviews/responsive.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?x98647' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?x98647' type='text/css' media='all'/>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/jquery/jquery.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?x98647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/amberlink/js/amber.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/advanced-iframe/js/ai.js?x98647'></script>
<link rel='https://api.w.org/' href='http://groundviews.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://groundviews.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://groundviews.org/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='The Struggles of the Muslims of Musali' href='http://groundviews.org/2017/04/09/muslims-caged-in-musali/'/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel="canonical" href="http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/"/>
<link rel='shortlink' href='http://wp.me/petbV-5Fr'/>
<link rel="alternate" type="application/json+oembed" href="http://groundviews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroundviews.org%2F2017%2F04%2F12%2Fare-socio-economic-rights-rights%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://groundviews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroundviews.org%2F2017%2F04%2F12%2Fare-socio-economic-rights-rights%2F&#038;format=xml"/>
<meta property="fb:pages" content="15965710639"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a,#infinite-handle span,#secondary .widget .post-content a{color:#c82027}a:hover,a:active,#secondary .widget .post-content a:hover,.woocommerce nav.woocommerce-pagination ul li a:focus,.woocommerce nav.woocommerce-pagination ul li a:hover,.woocommerce nav.woocommerce-pagination ul li span.current{color:#4a4a4a;}.navbar.navbar-default,.navbar-default .navbar-nav .open .dropdown-menu>li>a{background-color:#c82027;}.navbar-default .navbar-nav>li>a,.navbar-default .navbar-nav>.open>a,.navbar-default .navbar-nav>.open>a:hover,.navbar-default .navbar-nav>.open>a:focus,.navbar-default .navbar-nav>.active>a,.navbar-default .navbar-nav>.active>a:hover,.navbar-default .navbar-nav>.active>a:focus{color:#ffffff;}.navbar-default .navbar-nav>li>a:hover,.navbar-default .navbar-nav>.active>a,.navbar-default .navbar-nav>.active>a:hover,.navbar-default .navbar-nav>.active>a:focus,.navbar-default .navbar-nav>li>a:hover,.navbar-default .navbar-nav>li>a:focus,.navbar-default .navbar-nav>.open>a,.navbar-default .navbar-nav>.open>a:hover,.navbar-default .navbar-nav>.open>a:focus{color:#ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a,.navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus,.navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover{background:#ffffff;color:#d43633;}}.dropdown-menu{background-color:#ffffff;}.navbar-default .navbar-nav .open .dropdown-menu>li>a,.dropdown-menu>li>a{color:#000000;}.dropdown-menu>li>a:hover,.dropdown-menu>li>a:focus,.navbar-default .navbar-nav .open .dropdown-menu>li>a:hover,.navbar-default .navbar-nav .open .dropdown-menu>li>a:focus,.dropdown-menu>.active>a,.dropdown-menu>.active>a:hover,.dropdown-menu>.active>a:focus,.navbar-default .navbar-nav .open .dropdown-menu>li.active>a{background-color:#ffffff;color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle{color:#d43633;}</style><link rel="amphtml" href="http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Are socio-economic rights, rights?"/>
<meta property="og:url" content="http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/"/>
<meta property="og:description" content="Featured image courtesy Gwenael Piaser/DBS Jeyaraj.com Through the ping of a tweet and a quick scan of the media, I’ve been alerted to a polarising constitutional debate in Sri Lanka. The debate is…"/>
<meta property="article:published_time" content="2017-04-12T16:23:37+00:00"/>
<meta property="article:modified_time" content="2017-04-12T16:23:37+00:00"/>
<meta property="og:site_name" content="Groundviews"/>
<meta property="og:image" content="http://groundviews.org/wp-content/uploads/2017/04/pADDY.jpg"/>
<meta property="og:image:width" content="4752"/>
<meta property="og:image:height" content="3168"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://groundviews.org/wp-content/uploads/2017/04/pADDY.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A"/>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-1180926-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-21789 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="http://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="http://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="http://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="http://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="http://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="http://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="http://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="http://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="http://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="http://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="http://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="http://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="http://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="http://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="http://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="http://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='http://groundviews.org/2017/'>2017</a></li>
<li><a href='http://groundviews.org/2016/'>2016</a></li>
<li><a href='http://groundviews.org/2015/'>2015</a></li>
<li><a href='http://groundviews.org/2014/'>2014</a></li>
<li><a href='http://groundviews.org/2013/'>2013</a></li>
<li><a href='http://groundviews.org/2012/'>2012</a></li>
<li><a href='http://groundviews.org/2011/'>2011</a></li>
<li><a href='http://groundviews.org/2010/'>2010</a></li>
<li><a href='http://groundviews.org/2009/'>2009</a></li>
<li><a href='http://groundviews.org/2008/'>2008</a></li>
<li><a href='http://groundviews.org/2007/'>2007</a></li>
<li><a href='http://groundviews.org/2006/'>2006</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="http://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:"/>
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="http://feeds.feedburner.com/groundviewssl" target="_blank"><strong>RSS</strong></a> | <a href="http://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav> 
</header> 
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="http://groundviews.org/"><img src="http://groundviews.org/wp-content/themes/groundviews/images/logo.svg?x98647" width="320" alt="Groundviews"/></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="http://groundviews.org/wp-content/uploads/2017/04/pADDY-1200x550.jpg?x98647" class="single-featured wp-post-image" alt=""/> <div class="content has-pic">
<span class="cat-links">
<a href="http://groundviews.org/category/issues/constitutional-reform/" rel="category tag">Constitutional Reform</a>, <a href="http://groundviews.org/category/issues/human-rights/" rel="category tag">Human Rights</a>, <a href="http://groundviews.org/category/issues/" rel="category tag">Issues</a>, <a href="http://groundviews.org/category/issues/politics/" rel="category tag">Politics and Governance</a> </span>
<h1 class="entry-title "><a href="http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/" title="Are socio-economic rights, rights?">Are socio-economic rights, rights?</a></h1>
</div>
</div>
</div>
</header> 
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-21789" class="post-21789 post type-post status-publish format-standard has-post-thumbnail hentry category-constitutional-reform category-human-rights category-issues category-politics tag-constitutional-reform tag-lka tag-socio-economic-rights tag-sri-lanka">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="http://1.gravatar.com/avatar/17937e58ca5ed481397ea8385d6d8eff?s=96&d=http%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Amal de Chickera"/>
<a href="http://groundviews.org/author/amal-de-chickera/">Amal de Chickera</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="04/12/2017">04/12/2017</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="21789 http://groundviews.org/?p=21789">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/', 'Are socio-economic rights, rights?')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/', 'Are socio-economic rights, rights?')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/', 'Are socio-economic rights, rights?')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em>Featured image courtesy Gwenael Piaser/DBS Jeyaraj.com</em></p>
<p>Through the ping of a tweet and a quick scan of the media, I’ve been alerted to a polarising constitutional debate in Sri Lanka. The debate is on whether justiciable socio-economic rights should be included in the new constitution. In this article, I would like to unpack and respond to some of the arguments put forward against their inclusion.</p>
<p><strong>An ideological divide</strong></p>
<p>There appears to be an underpinning but unspoken ideological divide, which serves as the sub-text for this entire debate. This divide is between those who consider socio-economic rights to be &#8216;rights&#8217;, and those who do not. Therefore, the starting point of the two arguments is very different. It means that there is a lot of ‘speaking past each other’ as opposed to ‘speaking to each other’.</p>
<p>The claim that socio-economic rights are actually not rights has not been strongly made. Instead, arguments have been made as to why this ‘class of rights’ should be treated as inferior by not being made justiciable. It has even been proposed that not making them justiciable is the best way to achieve them &#8211; though almost 70 years of independent governance shows otherwise.</p>
<p>There is no controversy under international law. Socio-economic rights are rights. The International Covenant on Economic, Social and Cultural Rights entrenches them. But other treaties, dedicated to the rights of disadvantaged groups (women, children, disabled people, for example) go further in demonstrating that special measures must be taken to ensure equal access to socio-economic rights for such groups. Importantly, these treaties expose the fallacy of the compartmentalisation of rights into civil and political on the one hand, and socio-economic on the other. All rights are universal and indivisible. This is not just a &#8216;bleeding-heart-lefty-mantra&#8217;, but a fundamental principle and perspective through which to engage and understand international human rights law.</p>
<p>If you are serious about freedom of expression, you have to be equally serious about the right to education – it isn’t a repressive regime, but illiteracy which is the biggest threat to free expression. If you are serious about freedom from cruel, inhuman or degrading treatment, you have to be equally serious about freedom from hunger and poverty. More people suffer the indignity and degradation of sleeping rough, acute hunger and health endangering poverty, than torture at the hands of the police. If you are serious about the right to privacy, you have to be equally serious about the right to housing, for not having a shell in which you can ensconce yourself is the biggest invasion of your privacy. If you are serious about the right to life, you have to be equally serious about the right to access healthcare, for people dying or being debilitated by preventable and treatable illnesses is unacceptable in a country as prosperous as Sri Lanka. If you are serious about the right to property, you have to be equally serious about… well… the right to property (common ground at last!) And if you are serious about human rights in general, you have to acknowledge the role of discrimination and historical disadvantage in denying enjoyment of all other rights – however they may be categorised.</p>
<p>But back to the ideological divide – while international law is clear, this clarity breaks down at national level. The classical liberal norms of the west uphold civil liberties and not socio-economic rights. The opponents of justiciable socio-economic rights in Sri Lanka are more likely to be proponents of classical liberalism, to the exclusion of other ideologies. (Whereas to me it is possible, sound and attractive to embrace the best of classical liberal norms, while also critiquing and plugging its limitations and normative gaps by drawing on other traditions.) Liberal ideology, which is based on centuries of political philosophy which far pre-date justiciable human rights, and which stems from the more privileged and dominant regions of the world, has undermined human rights discourse by picking and choosing which rights are ‘rights’, and which are ‘nice to haves’ (at best). The act of cherry picking rights by less dominant actors is disparaged as ‘cultural relativism’. But ‘ideological relativism’ has never been truly critiqued in the same way.</p>
<p>If we believe in human rights, all human rights should stand above ideology – for to undermine one right, is to start unpicking them all. To say that some human rights are absolute and others should only be implemented if they stand up to ideological scrutiny, is to say that only the human rights which fit in with your ideological worldview are actually rights.</p>
<p><strong>My own experience with the stateless</strong></p>
<p>All of our ideological positions are ultimately shaped by our experience, and so, I think it is pertinent to share some of my own. While I have instinctively believed in the indivisibility and universality of human rights since my student days, my current work has entrenched this belief. I work on the rights of stateless persons around the world. The stateless – people who have no nationality – can uncontroversially be described as being among the most marginalised and excluded in the world. These are people who have been politically disenfranchised, have no (or very little) free movement, are vulnerable to arbitrary arrest (and the list goes on).</p>
<p>Since 2008, I have interviewed, worked with and befriended many stateless people and have read extensively on their situation. The deprivation of their civil and political rights is beyond contention. But for almost every stateless person I have encountered – their preoccupation, the biggest injustice they feel and the wrong they most urgently want righted – is their inability to access basic socio-economic rights. While many of these people are politically active and restless and understand the importance of civil and political rights, it is their inability to access school and healthcare and safe jobs that makes them feel most un-human.</p>
<p>One of the groups I have worked closest with are the much-persecuted Rohingya from Myanmar. Looking at this community, it becomes obvious why socio-economic rights are so important. This community has been broken by denying them access to education, healthcare and safe labour over generations. It is impossible to separate the civil and political rights violations they face from the socio-economic rights violations. They feed off of each other and pave the way for ratcheting up of violations. An approach which only looks at part of the problem will not help.</p>
<p><strong>Some of the arguments against justiciable socio-economic rights</strong></p>
<p>One of the arguments made against making socio-economic rights justiciable is that the constitution should only contain core-principles, and that matters of policy should be resolved through the democratic political process. Accordingly, the Constitution is not the place for ideological jockeying. This argument extends to the role of the courts and questions their place in the democratic process, as evident in this recent headline: <em>‘Socio-economic rights in the constitution: should we trust courts over democracy?’ </em>The position that the drafting of a constitution falls outside the scope of the democratic process, or that the courts are not part of democracy is both flimsy and dangerous. In the UK, the courts recently decided that Parliament must have a say in the triggering of Article 50 to initiate the Brexit process. ‘Enemies of the People’ blared populist newspaper headlines. The court simply held that Parliament cannot abdicate its responsibility or its sovereignty. Sections of the media accused the court of undermining democracy. The government, which suffered some embarrassment as a result of this judgment, did little to defend the court’s integral democratic role.</p>
<p>Constitutional democracy requires the courts to play a key role. It also requires that a constitution reflects norms, principles and values, which among other things, protect minorities and under-represented groups from the shortcomings of parliamentary democracy. In that sense, the drafting of a constitution is the ultimate democratic act. The people should be consulted, and their views fed into the constitution. The Public Representations Committee consulted the people and the overwhelming response was for the inclusion of justiciable socio-economic rights. This consensus is backed by the Centre for Policy Alternatives’ recent research. The people have been consulted. This is democracy in action. It is not merely an ideological debate.</p>
<p>A second argument is that justiciable socio-economic rights do not work. They may even make things worse. While statistics from other countries are bandied about in support of this argument, these stats show no causal link between the justiciability of socio-economic rights and their subsequent erosion. This line of reasoning is extended by claiming that those with more economic and political clout will be advantaged, and will be able to claim their rights, whereas those who need them most will not be able to do so. This will further inequality, not reduce it. This is at first sight, a compelling argument. But unfortunately, this is the way all litigation works. The poor, minorities are more likely to be arbitrarily detained, tortured, denied their right to vote, unfairly dismissed, and are less likely to be able to enforce their rights in a court. Our prisons are overflowing with remand prisoners who are too poor to obtain legal representation, whereas our hospitals house rich convicted criminals. This injustice is not in itself a good enough reason to do away with criminal law, though it points to where reform is urgently needed. The legal system clearly favours the more advantaged – this must be fixed. This is why equality before the law and access to justice are so important. But this is not a reason to not make a right justiciable. If it were, then we should have no rights at all.</p>
<p>A third argument is that of resource limitation and the place of the courts in relation to questions that are better answered by ‘accountable’ political actors. The lazy answer to this argument would be to point to the fact that our politicians are actually not that accountable. But this would be attacking a straw man, for the solution is to find ways to strengthen accountability. This is exactly where the judiciary comes into play. To go back to the Brexit judgment discussed above, the courts merely held that parliament has to do its job. It is this same role that the courts can play with regard to socio-economic rights. The role of ensuring that politicians and policy makers perform their constitutional role of ensuring socio-economic rights &#8211; in compliance with basic principles of public law.</p>
<p>Those concerned with judicial overreach also present the opposite argument, that courts may overcorrect and become too deferential, and that this will undermine their independence in relation to other rights. This is a basic point that the judiciary must get the balance right. Even in the absence of justiciable socio-economic rights, the courts have got the balance wrong, as seen during the Rajapaksa regime. This really is not an argument against judicial enforcement of socio-economic rights, but one for better quality adjudication. We can all agree! However, as with many of the arguments against, this betrays a sub-text, that socio-economic rights are not ‘real rights’, and additional judicial deference in this terrain can spill over into, and undermine the protection of ‘real rights’.</p>
<p>A fourth argument, is that entrenching justiciable socio-economic rights will undermine devolution and consequently have an impact on the political autonomy and rights of the Tamils in particular. In the context of Sri Lanka’s deeply divisive and damaging ethnic conflict, any such concern must be taken seriously. However, this argument too fails to withstand deeper scrutiny. In a federal (or however devolved) system, while the division of power between the centre and the regions will always be a negotiation, to say that judicial oversight undermines this process is misleading. Of course, in a new constitution, fundamental rights jurisdiction may also be devolved to regional courts and there may be an argument for rules to ensure a more representative supreme court. Furthermore, if the contention is the supreme court’s legitimacy to be the ultimate arbiter, this concern should remain in place for all fundamental rights. But there is another matter. The rights of the Tamil community and the historic discrimination they continue to face must be politically and legally addressed. But doing so must not be to the detriment of other minorities and disadvantaged groups. The idea of federalism is not to replace one discriminatory majoritarian political system with nine equally unfair and discriminatory ones. Protected groups, wherever they may be, and whatever characteristic they may have, must have equal access to constitutionally protected human rights. The guard dog of these rights is the law and the courts, not politicians.</p>
<p><strong>A way forward</strong></p>
<p>Any serious and honest engagement with human rights (including socio-economic rights) will reveal that ‘resources’ are most often not the real problem. Instead, discrimination, arbitrariness, exclusion, abuse of power, a lack of proportionality, wastefulness, corruption and other factors play a much bigger role in denying access to rights. These are often the outcomes of parochial and partisan politics of the majority. Constitutions stand to safeguard all of the people from majoritarian politics. This is why constitutions must articulate – and make justiciable – all human rights.</p>
<p>A ‘compromise’ position has been put forward to bridge the divide between the two camps. Accordingly, socio-economic rights claims should be contingent on establishing related arbitrariness, unreasonableness or discrimination. This is more than just a compromise, it is normatively sound. This is the basis on which conventions like the Convention on the Elimination of all Forms of Discrimination Against Women (CEDAW) the Convention on the Rights of the Child (CRC) and the Committee on the Rights of Persons with Disabilities (CRPD) were agreed – that disadvantaged and minority groups, or those like children with unique needs, must have equal access to all rights (including the socio-economic). I hope this proposal is given serious consideration.</p>
<p>I conclude by pointing to the obvious &#8211; there is a lot wrong with our system. Justiciable socio-economic rights will not be the panacaea to all that is broken. But they should not be held hostage until the broken is first fixed. My answer to the question ‘are socio-economic rights, rights?’ is a resounding yes.</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '21789'});
});
</script> </div> 
<footer class="entry-meta">
 
<div class="tagcloud">
<a href="http://groundviews.org/tag/constitutional-reform/">constitutional reform</a> <a href="http://groundviews.org/tag/lka/">lka</a> <a href="http://groundviews.org/tag/socio-economic-rights/">socio-economic rights</a> <a href="http://groundviews.org/tag/sri-lanka/">Sri Lanka</a>
</div>
 
</footer> 
</div>
</article> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://groundviews.org/2017/04/12/are-socio-economic-rights-rights/';
var disqus_identifier = '21789 http://groundviews.org/?p=21789';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'groundviewssl';
var disqus_title = "Are socio-economic rights, rights?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</main> 
</div> 
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="wpt_widget-2" class="widget widget_wpt">
<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul>  
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div>  
<div id="recent-tab-content" class="tab-content">
</div>  
<div class="clear"></div>
</div>  
<div class="clear"></div>
</div> 
<script type="text/javascript">  
				jQuery(function($) {    
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});  
				});  
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Instagram</h3> <div class="textwidget"> <script src="//lightwidget.com/widgets/lightwidget.js?x98647"></script><iframe src="//lightwidget.com/widgets/bd52bae3f0b95d21a60e1b173163c676.html" id="lightwidget_bd52bae3f0" name="lightwidget_bd52bae3f0" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>
</aside> </div> 
</div> 
</div> 
</div> 
</div> 
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer> 
</div>
</div> 
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'groundviewssl';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
</div>
<link rel='stylesheet' id='wpt_widget-css' href='http://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?x98647' type='text/css' media='all'/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201715'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"21789"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/comment-reply.min.js?x98647'></script>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/wp-embed.min.js?x98647'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?x98647'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201715.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'3448807',post:'21789',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '21789' ]);
</script>
</body>
</html>
 