<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://groundviews.org/xmlrpc.php">
<title>Qadri Ismail: In Memoriam &#8211; Groundviews</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="https://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="https://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Qadri Ismail: In Memoriam Comments Feed" href="https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='image-mapper-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/image_mapper.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/jquery.mCustomScrollbar.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/prettyPhoto.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='imapper-font-awesome-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/font-awesome/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='icon-pin-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/mapper_icons/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://groundviews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='amber-css' href='https://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='https://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/slick.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://groundviews.org/wp-content/themes/groundviews/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='https://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jQuery-image-mapper-js-extra'>
/* <![CDATA[ */
var image_mapper_frontend_js_data = {"plugin_root_url":"https:\/\/groundviews.org\/wp-content\/plugins\/wordpress_image_mapper\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.image_mapper.js?ver=5.7' id='jQuery-image-mapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mousewheel.min.js?ver=5.7' id='jQuery-mousew-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mCustomScrollbar.min.js?ver=5.7' id='jQuery-customScroll-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/rollover.js?ver=5.7' id='rollover-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.prettyPhoto.js?ver=5.7' id='jquery-prettyPhoto-imapper-js'></script>
<script type='text/javascript' id='amber-js-extra'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=5.7' id='amber-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=5.7' id='sparkling-modernizr-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=5.7' id='sparkling-bootstrapjs-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=5.7' id='fitvids-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=5.7' id='selectize-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=5.7' id='sparkling-functions-js'></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","security":"7bd22da5ca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/advanced-iframe/js/ai.js?ver=1' id='ai-js-js'></script>
<link rel="https://api.w.org/" href="https://groundviews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://groundviews.org/wp-json/wp/v2/posts/29244" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundviews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/" />
<link rel='shortlink' href='https://wp.me/petbV-7BG' />
<link rel="alternate" type="application/json+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2021%2F06%2F02%2Fqadri-ismail-in-memoriam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2021%2F06%2F02%2Fqadri-ismail-in-memoriam%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<meta property="ia:markup_url" content="https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/?ia_markup=1" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Qadri Ismail: In Memoriam" />
<meta property="og:url" content="https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/" />
<meta property="og:description" content="Photo courtesy of UMN CLA Professor Ismail (Qadri) was one of the earliest champions of Groundviews, and over the years, one of its best critics and contributors. Qadri and I met infrequently, but …" />
<meta property="article:published_time" content="2021-06-02T04:38:07+00:00" />
<meta property="article:modified_time" content="2021-06-02T04:38:07+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-279x280.png" />
<meta property="og:image:width" content="279" />
<meta property="og:image:height" content="280" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Qadri Ismail: In Memoriam" />
<meta name="twitter:image" content="https://groundviews.org/wp-content/uploads/2021/06/Unknown-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-29244 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="https://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="https://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="https://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="https://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="https://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="https://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="https://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="https://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" rel="noopener" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" rel="noopener" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='https://groundviews.org/2021/'>2021</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="https://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="https://feeds.feedburner.com/groundviewssl" target="_blank"><strong>RSS</strong></a> | <a href="https://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="https://groundviews.org/"><img src="https://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="https://groundviews.org/wp-content/uploads/2021/06/Unknown-1-1200x550.jpg" class="single-featured wp-post-image" alt="" loading="lazy" /> <div class="content has-pic">
<span class="cat-links">
<a href="https://groundviews.org/category/districts/colombo/" rel="category tag">Colombo</a> </span>
<h1 class="entry-title "><a href="https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/" title="Qadri Ismail: In Memoriam">Qadri Ismail: In Memoriam</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-29244" class="post-29244 post type-post status-publish format-standard has-post-thumbnail hentry category-colombo">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="https://secure.gravatar.com/avatar/e9c08f96a6041010b0b8a115a9ddb023?s=96&d=https%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Sanjana Hattotuwa" />
<a href="https://groundviews.org/author/sanjana/">Sanjana Hattotuwa</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="06/02/2021">06/02/2021</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="29244 https://groundviews.org/?p=29244">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/', 'Qadri Ismail: In Memoriam')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/', 'Qadri Ismail: In Memoriam')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('https://groundviews.org/2021/06/02/qadri-ismail-in-memoriam/', 'Qadri Ismail: In Memoriam')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em>Photo courtesy of <a href="https://cla.umn.edu/english/news-events/profile/culture-and-eurocentrism">UMN CLA</a></em></p>
<p>Professor Ismail (Qadri) was one of the earliest champions of <em>Groundviews</em>, and over the years, one of its best critics and contributors. Qadri and I met infrequently, but corresponded over email at a pace determined, often, by socio-political developments in Sri Lanka coloured by electoral moments, Islamophobia, violence or political turmoil. These were moments when a draft of an article, to <em>Groundviews</em><em> </em>or some other platform, would be sent, and prior to publication, we exchanged some thoughts over. This is a polite way of saying that our exchanges were seldom in agreement with his preferred thrust or tone, but in that difference (and, admittedly, in the early years, a self-imposed deference) there was so much that I learnt, and I would like to think, he enjoyed debating too.</p>
<p data-adtags-visited="true">Though we exchanged a significant number of emails for well over a decade, Qadri sent under a dozen articles to <em><a href="https://groundviews.org/author/qadri-ismail/">Groundviews</a></em>. His first, almost exactly 12 years ago, prefaced themes he would return to repeatedly on the platform. In <em><a href="https://groundviews.org/2009/08/20/critiquing-the-presidents-victory-speech-evidence-of-an-majoritarian-mindset/">Critiquing the President’s victory speech: Evidence of a majoritarian mindset?</a></em>, Qadri took on majoritarianism’s entrenchment and autocratic expansion at a time when it was extremely unfashionable for academics or activists to do so. Prefacing the submission of this piece were emails to both myself and Dr. Paikiasothy Saravanamuttu, the Executive Director of the Centre for Policy Alternatives. In them, Qadri expressed concern for <a href="https://www.cpalanka.org/dr-paikiasothy-saravanamuttu-cpa-executive-director-receives-death-threat/">the death threats Dr. Saravanamuttu (Sara)</a> had received, in what few today may recall was the socio-political context in the months after the end of the war in May 2009. In a monthly email I sent out as Editor framing the best submissions to the platform, I highlighted Qadri’s piece thus:</p>
<p><em>Renowned writer, academic and political commentator Qadri Ismail, in his first submission to Groundviews, turns his critical gaze to the President’s speech in Parliament on 19th May, officially declaration victory in the war against the LTTE. He observes that, “The president, one should note, does not call for ideas or proposals towards a solution. He is not interested in consulting different shades of opinion, letting there be debate, disagreement. His position is firm: a solution to the problem of the minorities shall be based, grounded, on the philosophy of Buddhism, the religion of the majority. All political parties, and by extension all citizens, are merely asked to support, to assent, to this. This is, I submit, a strange, troubling view of politics which, by definition, involves more than one party. But, in this understanding, one party alone can propose a solution.”</em></p>
<p data-adtags-width="740" data-adtags-visited="true">Qadri’s prescient critique embraced not just what the Rajapaksas would come to synthesise, symbolise and normalise, but how we can understand the rise and roots of the Sri Lanka Podujana Peramuna (SLPP).</p>
<p>Our emails and conversations in person, on the rare occasion we met in Sri Lanka, ranged from politics and social media to art, music, theatre and culture. Randomly, in 2011, I re-discovered an exchange around some medicines I had sent from Sri Lanka to his address in Minneapolis. I have no recollection what I sent or why, but chuckled when I re-read the characteristically sardonic response I have from him as a note of appreciation. Our exchanges on English literature, theatre and the arts were amongst those I enjoyed the most. From him, I learnt of a more nuanced (read troubling) history of those more widely known, mourned and celebrated in Sri Lanka. His stories and insights, shared with great candour, never transgressed a deep loyalty to even those he stood firmly opposed to, but knew personally and at some point of time, had been friends with. We often talked about the art and politics of an old friend of his – renowned artist Jagath Weerasinghe, starting with the publication in 2014 of <em><a href="https://groundviews.org/2014/01/25/jagath-weerasinghes-hiding/">Jagath Weerasinghe’s Hiding</a></em>. In fact, one of our last email exchanges was around a podcast I did for Saskia Fernando Gallery with <a href="https://soundcloud.com/user-635616592-684253190/jagath-weerasinghe-in-conversation-with-sanjana-hattotuwa">Jagath mid-2020</a>, and Qadri’s critical perspectives on the Weerasinghe’s latest work. We had planned to meet-up in person when Qadri and I were back in Sri Lanka to talk with Jagath, because as Qadri told me “One of the things i admire about Jagath, apart from his artistry, is that he can take criticism. But I think this should be conveyed in person. Email is a most abrupt means of communication.” In a similar vein and published in December 2015, <em><a href="https://groundviews.org/2015/12/13/copies-of-loss/">Copies of Loss </a></em>is a poignant capture of Sri Lanka’s negotiations with war, violence and peace through art, articulating perspectives shared with me personally in more public form.</p>
<p>In <em><a href="https://groundviews.org/2014/07/10/responding-to-aluthgama/">Responding to Aluthgama</a></em>, Qadri was one of the first to write to <em>Groundviews</em><em> </em>about the rapid rise of virulent Islamophobia that <a href="https://groundviews.org/2014/06/16/aluthgama-riots-and-deaths-vital-updates/">in June 2014, found violent expression</a>, and not for the last time. <em><a href="https://groundviews.org/2018/11/03/what-to-the-minority-is-democracy/">What, to the minority, is democracy? </a></em>in 2018 and <em><a href="https://groundviews.org/2019/05/05/from-casualty-to-catastrophe/">From casualty to catastrophe</a></em> the following year examined the same tropes, topic and tensions, as only Qadri could. I am heartened to see many sharing the news of Qadri’s passing flag <a href="https://groundviews.org/author/qadri-ismail/">the archive of his writing</a> on <em>Groundviews</em>. We often talked about the merits of social media, and the intersection of online content with offline cultures. Late 2018, in one of the exchanges during the height of the constitutional coup, I said it was a pity he wasn’t on Twitter, to which he said “I am not on Twitter because I fear it’ll overwhelm me. I can see myself spending a whole morning composing the perfect <em>bon mot</em>.”</p>
<p>Qadri was quite interested in my doctoral research, and often asked about it. Over a long lunch in March 2015, he recommended doctoral research as a way of critically engaging with the content published by <em>Groundviews</em>. I dismissed the idea at the time, which since coming to Otago in 2018, he obviously reminded me of on several occasions. This elephantine memory was characteristic of the man. Qadri led an interesting life, and remembered much of it. Through friendships and relationships in the 80s and 90s, he was witness to events and harvested experiences that found expression in his writing as well as stories recounted in person – tall, perhaps, but always brilliantly told with twinkle in eye.</p>
<p>In one of our last email exchanges a few months ago, Qadri reminded me I owed him a drink (true) and noted also that “now more than ever, we have to fight back.” The exchange was precipitated by the unsurprising pushback to his final article on <em>Groundviews</em>, <em><a href="https://groundviews.org/2020/06/06/f-you-mr-president/">F*** You, Mr. President</a></em> – one of the last I published on the platform. Characteristically taking offense that I starred the f-word and other expletives (“put in the proper spelling, man!”), we ended up agreeing to fight it out in person when we met again in Sri Lanka.</p>
<p>In fact, Qadri’s <a href="https://groundviews.org/2020/06/06/f-you-mr-president/">last piece</a> on <em>Groundviews</em> is worth re-reading today. Given the farce and litany of failures growing at pace, Qadri’s characteristic and searing critique of incumbent President Gotabaya Rajapaksa (“The kernel of the colonel, Rajapaksa’s fiat is fear”) is truer today than when he wrote it. Given that meeting up over a drink will now have to wait, the least I can do in the interim is to publish the last line of Qadri’s final piece as he wrote it, knowing that a growing number in Sri Lanka are increasingly, and in public, partial to the sentiment.</p>
<p>“So I say, Mr President: you are a truly hideous human. Fuck you.”</p>
<p>I will miss this writing, and its author, sorely.</p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-28355" src="https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-279x280.png" alt="" width="279" height="280" srcset="https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-279x280.png 279w, https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-150x150.png 150w, https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-768x770.png 768w, https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-60x60.png 60w, https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-100x100.png 100w, https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04-65x65.png 65w, https://groundviews.org/wp-content/uploads/2021/02/Groundviews_15_F2-04.png 900w" sizes="(max-width: 279px) 100vw, 279px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-23061 size-full" src="https://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<link rel='stylesheet' id='wpt_widget-css' href='https://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"29244 https:\/\/groundviews.org\/?p=29244","disqusShortname":"groundviewssl","disqusTitle":"Qadri Ismail: In Memoriam","disqusUrl":"https:\/\/groundviews.org\/2021\/06\/02\/qadri-ismail-in-memoriam\/","postId":"29244"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"29244"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222' id='sparkling-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.7' id='wpt_widget-js'></script>
<script src='https://stats.wp.com/e-202122.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'3448807',post:'29244',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '29244' ]);
</script>
</body>
</html>
