<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script src="/cdn-cgi/apps/head/0XmR2O1JCRgEtMaTuXeu3UEaxp0.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://groundviews.org/xmlrpc.php">
<title>Wild Politics and Brutal Policing &#8211; Groundviews</title>
<meta name='robots' content='max-image-preview:large' />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="https://groundviews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="https://groundviews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Wild Politics and Brutal Policing Comments Feed" href="https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='image-mapper-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/image_mapper.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/jquery.mCustomScrollbar.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-imapper-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/css/frontend/prettyPhoto.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='imapper-font-awesome-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/font-awesome/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='icon-pin-css-css' href='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/mapper_icons/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://groundviews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://groundviews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='amber-css' href='https://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css' href='https://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-bootstrap-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='selectize-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/slick.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-icons-css' href='https://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sparkling-style-css' href='https://groundviews.org/wp-content/themes/groundviews/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css-css' href='https://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jQuery-image-mapper-js-extra'>
/* <![CDATA[ */
var image_mapper_frontend_js_data = {"plugin_root_url":"https:\/\/groundviews.org\/wp-content\/plugins\/wordpress_image_mapper\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.image_mapper.js?ver=5.9.2' id='jQuery-image-mapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mousewheel.min.js?ver=5.9.2' id='jQuery-mousew-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.mCustomScrollbar.min.js?ver=5.9.2' id='jQuery-customScroll-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/rollover.js?ver=5.9.2' id='rollover-imapper-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wordpress_image_mapper/js/frontend/jquery.prettyPhoto.js?ver=5.9.2' id='jquery-prettyPhoto-imapper-js'></script>
<script type='text/javascript' id='amber-js-extra'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=5.9.2' id='amber-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=5.9.2' id='sparkling-modernizr-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=5.9.2' id='sparkling-bootstrapjs-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=5.9.2' id='fitvids-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=5.9.2' id='selectize-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=5.9.2' id='sparkling-functions-js'></script>
<link rel="https://api.w.org/" href="https://groundviews.org/wp-json/" /><link rel="alternate" type="application/json" href="https://groundviews.org/wp-json/wp/v2/posts/32564" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://groundviews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://groundviews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/" />
<link rel='shortlink' href='https://wp.me/petbV-8te' />
<link rel="alternate" type="application/json+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2022%2F06%2F24%2Fwild-politics-and-brutal-policing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://groundviews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgroundviews.org%2F2022%2F06%2F24%2Fwild-politics-and-brutal-policing%2F&#038;format=xml" />
<meta property="fb:pages" content="15965710639" />
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">a, #infinite-handle span, #secondary .widget .post-content a {color:#c82027}a:hover, a:active, #secondary .widget .post-content a:hover,
        .woocommerce nav.woocommerce-pagination ul li a:focus, .woocommerce nav.woocommerce-pagination ul li a:hover,
        .woocommerce nav.woocommerce-pagination ul li span.current  {color: #4a4a4a;}.navbar.navbar-default, .navbar-default .navbar-nav .open .dropdown-menu > li > a {background-color: #c82027;}.navbar-default .navbar-nav > li > a, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus { color: #ffffff;}.navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > .active > a, .navbar-default .navbar-nav > .active > a:hover, .navbar-default .navbar-nav > .active > a:focus, .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {color: #ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus, .navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover {background: #ffffff; color:#d43633;} }.dropdown-menu {background-color: #ffffff;}.navbar-default .navbar-nav .open .dropdown-menu > li > a, .dropdown-menu > li > a { color: #000000;}.dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li > a:hover, .navbar-default .navbar-nav .open .dropdown-menu > li > a:focus, .dropdown-menu > .active > a, .dropdown-menu > .active > a:hover, .dropdown-menu > .active > a:focus, .navbar-default .navbar-nav .open .dropdown-menu > li.active > a {background-color: #ffffff; color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle { color: #d43633;}</style><link rel="amphtml" href="https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/amp/">

<meta property="og:type" content="article" />
<meta property="og:title" content="Wild Politics and Brutal Policing" />
<meta property="og:url" content="https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/" />
<meta property="og:description" content="Photo courtesy of NBC News Police brutality is very much a normal part of the abnormal way of life that exists in Sri Lanka just as attacks by wild elephants have become an usual part of life for p…" />
<meta property="article:published_time" content="2022-06-24T06:55:18+00:00" />
<meta property="article:modified_time" content="2022-06-24T06:55:18+00:00" />
<meta property="og:site_name" content="Groundviews" />
<meta property="og:image" content="https://groundviews.org/wp-content/uploads/2022/06/police.jpeg-copy.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="506" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Wild Politics and Brutal Policing" />
<meta name="twitter:image" content="https://groundviews.org/wp-content/uploads/2022/06/police.jpeg-copy.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A" />
</head>
<body class="post-template-default single single-post postid-32564 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="https://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="https://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="https://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="https://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="https://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="https://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="https://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="https://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="https://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="https://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="https://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="https://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="https://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="https://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="https://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="https://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" rel="noopener" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" rel="noopener" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='https://groundviews.org/2022/'>2022</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="https://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="https://cpalanka.us2.list-manage.com/subscribe?u=746409e6de7b1c2a97474620a&id=8a4cfe59e6" target="_blank"><strong>RSS</strong></a> | <a href="https://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav>
</header>
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="https://groundviews.org/"><img src="https://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews" /></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="https://groundviews.org/wp-content/uploads/2022/06/police.jpeg-copy-1200x550.jpg" class="single-featured wp-post-image" alt="" /> <div class="content has-pic">
<span class="cat-links">
<a href="https://groundviews.org/category/districts/colombo/" rel="category tag">Colombo</a>, <a href="https://groundviews.org/category/issues/human-rights/" rel="category tag">Human Rights</a>, <a href="https://groundviews.org/category/issues/justice/" rel="category tag">justice</a>, <a href="https://groundviews.org/category/issues/peace-and-conflict/" rel="category tag">Peace and Conflict</a>, <a href="https://groundviews.org/category/issues/politics/" rel="category tag">Politics and Governance</a> </span>
<h1 class="entry-title "><a href="https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/" title="Wild Politics and Brutal Policing">Wild Politics and Brutal Policing</a></h1>
</div>
</div>
</div>
</header>
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-32564" class="post-32564 post type-post status-publish format-standard has-post-thumbnail hentry category-colombo category-human-rights category-justice category-peace-and-conflict category-politics">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="https://secure.gravatar.com/avatar/8e02e62dbd421fb7dcf659abbe252487?s=96&d=https%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Basil Fernando" />
<a href="https://groundviews.org/author/bf/">Basil Fernando</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="06/24/2022">06/24/2022</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="32564 https://groundviews.org/?p=32564">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/', 'Wild Politics and Brutal Policing')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/', 'Wild Politics and Brutal Policing')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('https://groundviews.org/2022/06/24/wild-politics-and-brutal-policing/', 'Wild Politics and Brutal Policing')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p><em>Photo courtesy of <a href="https://www.nbcnews.com/news/world/sri-lanka-anti-government-protests-continue-curfew-rcna28063">NBC News</a></em></p>
<p style="font-weight: 400;">Police brutality is very much a normal part of the abnormal way of life that exists in Sri Lanka just as attacks by wild elephants have become an usual part of life for people living in remote villages. How that came about has a history of its own and it is the same regarding the police.</p>
<p style="font-weight: 400;">It is not just the people who say that the police have become quite a wild lot. The Inspector General of Police (IGP) himself has said so while giving details about what is happening within the policing system. In a report dated December 31, 2021, which became well known after the events of May 9, he exposes a failed system including how people who are not qualified have been put into high ranking positions such as the officer in charge of a police station due to political reasons. He reveals many details about the sad state of affairs of the premier law enforcement agency.</p>
<p style="font-weight: 400;">The system has completely lost credibility. The issue of importance is whether there is any way out. Is substantive reform of the policing system a possibility?</p>
<p style="font-weight: 400;">It would be very hard to convince anybody that such reform is possible. Many questions will be asked. One is “Who is going to make the reforms?” That is the most difficult question to answer. There does not seem to be any will on the part of the government in power to have a better system of law enforcement. The present system suits its purposes although sometimes it does not even do that. The events of May 9 were a clear signal that the police did not intervene even to protect the houses of the ministers or members of parliament of the ruling party. That is notwithstanding the present style of policing that serves one purpose for the government, which is to unleash brutality on people engaged in legitimate protests. Events of the last few weeks have seen how the police were engaged in the arrests and filing of false reports against people who were protesting against some of the worst deprivations they have suffered in their lives. The photographs of policemen trying to threaten people waiting in queues for oil or gas with pistols in hand were seen by the public.</p>
<p style="font-weight: 400;"><strong>People want reforms</strong></p>
<p style="font-weight: 400;">As to who wants police reform, the only clear answer is that the people want it but they have no belief that there is a way to bring about reform.</p>
<p style="font-weight: 400;">How did such a situation come about? From the time the police as an institution was initiated in the latter part of the 19<sup>th</sup> century and for many decades thereafter, there were tenuous efforts to build a policing system that was capable of enforcing the law within the framework of the rule of law. On the one hand, taking all steps necessary to enforce the law within the framework of Criminal Procedure Code and on the other hand, safeguarding the rights of the people including those who are subjected to arrest and detention within a framework of the rule of law were ideas that were implanted in Sri Lanka during the formative years of making of a police service.</p>
<p style="font-weight: 400;">However, this initial attempt took place within the framework of control by a colonial power; there were limitations which several police commissions understood and by the time of gaining independence, there were proposals for more radical reform for a civilian policing system. But for various reasons, this approach was not followed by governments that came to power after independence.</p>
<p style="font-weight: 400;">The key reason for the policing system developing into the pathetic situation that it is today comes after the 1972 and 1978 constitutions. One main error that was made within the constitutional framework itself was to displace the fundamental principle of the rule of law as a foundational principle of the legal system. This happened due to political reasons.</p>
<p style="font-weight: 400;"><strong>The cornerstone of a republic</strong></p>
<p style="font-weight: 400;">The cornerstone of any republic is the notion of the rule of law. A republic differs from a monarchy specifically on this premise. As Thomas Paine, the American writer and revolutionary who inspired a generation of people at a time when basic constitutional ideas were developed in the United States, stated, in the United Kingdom, the king is the law. However, in the United States, the law is the king.</p>
<p style="font-weight: 400;">What is really wrong with the policing system is that it lacks a guiding principle to keep its organization together. That guiding principle can be nothing else except the principle of the rule of law.</p>
<p style="font-weight: 400;">Thus the policing system is a system that is not based on a solid principle nor is it a system run on the basis of a set organizational system run by a leadership that is committed to the fundamental notion of the rule of law.</p>
<p style="font-weight: 400;">Until the constitutional framework is changed to reinstate in unambiguous terms that the foundational principle of Sri Lanka as a republic is the principle of the rule of law, there is no way to prevent the policing system being an abnormality and a crude reflection of the worst aspects of brutality and the use of force against the people.</p>
<p style="font-weight: 400;"><strong>Courts</strong></p>
<p style="font-weight: 400;">The courts have made many judgements against the fundamental violations of human rights by the police. There had been criticisms by international and local organizations regarding the failure of the policing system. However, these have not made the policing system any better because if the constitution itself has created a situation of lawlessness, then it is not possible to expect proper law enforcement agencies to function within civilized norms in carrying out their official duties.</p>
<p style="font-weight: 400;">Even the protestors, while they complain about the use of police brutality, have not yet taken up the issue of substantive police reform as a major aspect of political reforms that are required. There is frustration and demoralization but such reactions have not been expressed by way of a demand for a radical police reform that will reinforce the principle of the rule of law within the policing system itself and within the country as a whole.</p>
<p><img loading="lazy" class="aligncenter size-medium wp-image-30701" src="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png" alt="" width="279" height="280" srcset="https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-279x280.png 279w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-150x150.png 150w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-768x770.png 768w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-60x60.png 60w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-100x100.png 100w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04-65x65.png 65w, https://groundviews.org/wp-content/uploads/2021/11/Groundviews_15_F2-04.png 900w" sizes="(max-width: 279px) 100vw, 279px" /></p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('https://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '32564'});
});
</script> </div>
<footer class="entry-meta">
</footer>
</div>
</article>
<div class="related-slider-wrap fullwidth">
<h3>Related Articles</h3>
</div>
<div class="related-slider fullwidth">
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/19/life-after-this-death/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/2019-11-21T000000Z_1615576352_RC2LFD9D0BSK_RTRMADP_3_SRI-LANKA-POLITICS-scaled-1.jpg')"></div>
<div class="article-txt">
<h2>Life after this Death? </h2>
<span>19 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/15/ananthy-sasitharan-one-womans-relentless-quest-for-justice/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/2017-02-01-17.43.34-2-scaled.jpg')"></div>
<div class="article-txt">
<h2>Ananthy Sasitharan: One Woman’s Relentless Quest for Justice </h2>
<span>15 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/12/child-labour-remedies-in-a-humanitarian-crisis/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/childlabour.jpg')"></div>
<div class="article-txt">
<h2>Child Labour: Remedies in a Humanitarian Crisis </h2>
<span>12 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/11/a-failed-government-is-destroying-our-children/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/children.jpg')"></div>
<div class="article-txt">
<h2>A Failed Government is Destroying Our Children </h2>
<span>11 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/07/moving-towards-true-reconciliation/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/north-1-2.jpeg')"></div>
<div class="article-txt">
<h2>Moving Towards True Reconciliation </h2>
<span>07 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/06/chandraguptha-thenuwaras-covert-at-venice-biennale/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/011.jpg')"></div>
<div class="article-txt">
<h2>Chandraguptha Thenuwara’s Covert at Venice Biennale </h2>
<span>06 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/06/05/the-disappeared-and-the-struggle-of-love/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/06/20220529_164437-min-scaled.jpg')"></div>
<div class="article-txt">
<h2>The Disappeared and the Struggle of Love </h2>
<span>05 Jun, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/05/28/anatomy-of-violence/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/05/violence.jpg')"></div>
<div class="article-txt">
<h2>Anatomy of Violence </h2>
<span>28 May, 2022</span>
</div>
</a>
</div>
</div>
<div class="slider-item">
<div class="slider-item-inner same-height">
<a href="https://groundviews.org/2022/05/21/questions-of-justice-and-accountability/">
<div class="article-img" style="background-image: url('https://groundviews.org/wp-content/uploads/2022/05/mirak-1.jpeg')"></div>
<div class="article-txt">
<h2>Questions of Justice and Accountability </h2>
<span>21 May, 2022</span>
</div>
</a>
</div>
</div>
</div>
<div id="disqus_thread"></div>
</main>
</div>
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="text-12" class="widget widget_text"> <div class="textwidget"><p><a href="https://sites.google.com/site/digisecsl/home" target="_blank" rel="noopener"><img loading="lazy" class="alignnone wp-image-23061 size-full" src="https://groundviews.org/wp-content/uploads/2018/01/A.jpg" alt="" width="244" height="156" /></a></p>
</div>
</aside> <aside id="wpt_widget-2" class="widget widget_wpt"> <div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul> 
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div> 
<div id="recent-tab-content" class="tab-content">
</div> 
<div class="clear"></div>
</div> 
<div class="clear"></div>
</div>
<script type="text/javascript">
				jQuery(function($) {
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});
				});
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside> </div>
</div>
</div>
</div>
</div>
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer>
</div>
</div>
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<link rel='stylesheet' id='wpt_widget-css' href='https://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"groundviewssl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"32564 https:\/\/groundviews.org\/?p=32564","disqusShortname":"groundviewssl","disqusTitle":"Wild Politics and Brutal Policing","disqusUrl":"https:\/\/groundviews.org\/2022\/06\/24\/wild-politics-and-brutal-policing\/","postId":"32564"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-postviews-cache-js-extra'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"32564"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68' id='wp-postviews-cache-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222' id='sparkling-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-1.12.4.min.js?ver=20140716' id='jqery-old-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/slick.js?ver=20140716' id='slick-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper.jquery.min.js?ver=20140222' id='swiper-js-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-content/themes/groundviews/inc/js/swiper-custom.js?ver=20140716' id='swiper-customization-js'></script>
<script type='text/javascript' src='https://groundviews.org/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' id='wpt_widget-js-extra'>
/* <![CDATA[ */
var wpt = {"ajax_url":"https:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=5.9.2' id='wpt_widget-js'></script>
<script src='https://stats.wp.com/e-202225.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'3448807',post:'32564',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '32564' ]);
</script>
</body>
</html>
