<!doctype html>
<!--[if !IE]>
<html class="no-js non-ie" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>
<html class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>
<html class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>
<html class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
<script type="text/javascript">
//<![CDATA[
var _gaq = _gaq || [];_gaq.push(['_setAccount', 'UA-1180926-1']);_gaq.push(['_trackPageview']);(function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);})();(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);//]]>
</script><script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:1496651915,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"a9483540c835752e9b5f7598eeb9bd6e",petok:"13dc1f5016d22599040b4bb0f62bed3063ee9b66-1497583075-3600",zone:"groundviews.org",rocket:"0",apps:{"ga_key":{"ua":"UA-1180926-1","ga_bs":"2"},"abetterbrowser":{"ie":"9"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://groundviews.org/xmlrpc.php">
<title>Colombo Pride: The History &#8211; Groundviews</title>
 
<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A"/>
<meta name="msvalidate.01" content="6ADE6CAB2F0846A093AA8E4FB7839140"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Feed" href="http://groundviews.org/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Comments Feed" href="http://groundviews.org/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Groundviews &raquo; Colombo Pride: The History Comments Feed" href="http://groundviews.org/2017/06/15/colombo-pride-the-history/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/groundviews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='amber-css' href='http://groundviews.org/wp-content/plugins/amberlink/css/amber.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='disqus_rcw-css' href='http://groundviews.org/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='sparkling-bootstrap-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/bootstrap.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='selectize-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/selectize.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='sparkling-icons-css' href='http://groundviews.org/wp-content/themes/groundviews/inc/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='sparkling-style-css' href='http://groundviews.org/wp-content/themes/groundviews/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css-css' href='http://groundviews.org/wp-content/themes/groundviews/responsive.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://groundviews.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://groundviews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all'/>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amber_config = {"lookup_availability":"","site_name":"Groundviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/amberlink/js/amber.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/modernizr.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/jquery.fitvids.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/selectize.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/functions.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/advanced-iframe/js/ai.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://groundviews.org/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://groundviews.org/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://groundviews.org/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Three years since Aluthgama: Hopes for co-existence remain more elusive than ever' href='http://groundviews.org/2017/06/15/three-years-since-aluthgama-hopes-for-co-existence-remain-more-elusive-than-ever/'/>
<link rel='next' title='Urbanisation 2.0' href='http://groundviews.org/2017/06/15/urbanisation-2-0/'/>
<meta name="generator" content="WordPress 4.8"/>
<link rel="canonical" href="http://groundviews.org/2017/06/15/colombo-pride-the-history/"/>
<link rel='shortlink' href='http://wp.me/petbV-5KE'/>
<link rel="alternate" type="application/json+oembed" href="http://groundviews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroundviews.org%2F2017%2F06%2F15%2Fcolombo-pride-the-history%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://groundviews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgroundviews.org%2F2017%2F06%2F15%2Fcolombo-pride-the-history%2F&#038;format=xml"/>
<meta property="fb:pages" content="15965710639"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">a,#infinite-handle span,#secondary .widget .post-content a{color:#c82027}a:hover,a:active,#secondary .widget .post-content a:hover,.woocommerce nav.woocommerce-pagination ul li a:focus,.woocommerce nav.woocommerce-pagination ul li a:hover,.woocommerce nav.woocommerce-pagination ul li span.current{color:#4a4a4a;}.navbar.navbar-default,.navbar-default .navbar-nav .open .dropdown-menu>li>a{background-color:#c82027;}.navbar-default .navbar-nav>li>a,.navbar-default .navbar-nav>.open>a,.navbar-default .navbar-nav>.open>a:hover,.navbar-default .navbar-nav>.open>a:focus,.navbar-default .navbar-nav>.active>a,.navbar-default .navbar-nav>.active>a:hover,.navbar-default .navbar-nav>.active>a:focus{color:#ffffff;}.navbar-default .navbar-nav>li>a:hover,.navbar-default .navbar-nav>.active>a,.navbar-default .navbar-nav>.active>a:hover,.navbar-default .navbar-nav>.active>a:focus,.navbar-default .navbar-nav>li>a:hover,.navbar-default .navbar-nav>li>a:focus,.navbar-default .navbar-nav>.open>a,.navbar-default .navbar-nav>.open>a:hover,.navbar-default .navbar-nav>.open>a:focus{color:#ffffff;}@media (max-width: 767px) {.navbar-default .navbar-nav .open .dropdown-menu>.active>a,.navbar-default .navbar-nav .open .dropdown-menu>.active>a:focus,.navbar-default .navbar-nav .open .dropdown-menu>.active>a:hover{background:#ffffff;color:#d43633;}}.dropdown-menu{background-color:#ffffff;}.navbar-default .navbar-nav .open .dropdown-menu>li>a,.dropdown-menu>li>a{color:#000000;}.dropdown-menu>li>a:hover,.dropdown-menu>li>a:focus,.navbar-default .navbar-nav .open .dropdown-menu>li>a:hover,.navbar-default .navbar-nav .open .dropdown-menu>li>a:focus,.dropdown-menu>.active>a,.dropdown-menu>.active>a:hover,.dropdown-menu>.active>a:focus,.navbar-default .navbar-nav .open .dropdown-menu>li.active>a{background-color:#ffffff;color:#d43633;}.navbar-default .navbar-nav .current-menu-ancestor a.dropdown-toggle{color:#d43633;}</style><link rel="amphtml" href="http://groundviews.org/2017/06/15/colombo-pride-the-history/amp/"/>
 
<meta property="og:type" content="article"/>
<meta property="og:title" content="Colombo Pride: The History"/>
<meta property="og:url" content="http://groundviews.org/2017/06/15/colombo-pride-the-history/"/>
<meta property="og:description" content="On June 28, 1969, at the Stonewall Inn in Greenwich, New York, a group of queer patrons decided to fight back during a police raid. The Stonewall riots were a reaction to systematic police harassme…"/>
<meta property="article:published_time" content="2017-06-15T07:40:46+00:00"/>
<meta property="article:modified_time" content="2017-06-15T07:40:46+00:00"/>
<meta property="og:site_name" content="Groundviews"/>
<meta property="og:image" content="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a3b.jpeg"/>
<meta property="og:image:width" content="6000"/>
<meta property="og:image:height" content="4000"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:image" content="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a3b.jpeg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="google-site-verification" content="Ew_fMRPi4xWBlaBYCc7FdIgotf6L-K02xzswbM87D8A"/>
</head>
<body class="post-template-default single single-post postid-22112 single-format-standard group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=228025250543790";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<a class="sr-only sr-only-focusable" href="#content">Skip to main content</a>
<div id="page" class="hfeed site">
<div id="left-panel">
<div id="menu-wrapper">
<ul id="mainmenu" class="sidemenu"><li id="menu-item-4602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4602"><a href="http://groundviews.org">Home</a></li>
<li id="menu-item-4623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4623"><a href="#">Sections</a>
<ul class="sub-menu">
<li id="menu-item-10489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10489"><a href="http://groundviews.org/category/issues/a-z-sri-lankan-english/">A-Z of Sri Lankan English</a></li>
<li id="menu-item-10499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10499"><a href="http://groundviews.org/author/banyan-news-reporters/">Banyan News Reporters</a></li>
<li id="menu-item-10490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10490"><a href="http://groundviews.org/category/issues/longing-and-belonging/">Longing and Belonging</a></li>
<li id="menu-item-10492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10492"><a href="http://groundviews.org/category/issues/long-reads/">Long Reads</a></li>
<li id="menu-item-10500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10500"><a href="http://groundviews.org/llrc-media-coverage-and-submissions/">LLRC Archive</a></li>
</ul>
</li>
<li id="menu-item-10494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10494"><a href="http://groundviews.org/authors/">Authors</a></li>
<li id="menu-item-10495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10495"><a href="http://groundviews.org/editors/">Editors</a></li>
<li id="menu-item-19394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19394"><a href="#">Special Editions</a>
<ul class="sub-menu">
<li id="menu-item-19395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19395"><a href="http://groundviews.org/category/issues/end-of-war/">End of war | 5 years on</a></li>
<li id="menu-item-19396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19396"><a href="http://groundviews.org/category/30-years-ago/">30 Years Ago</a></li>
<li id="menu-item-19397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19397"><a href="http://groundviews.org/2012/08/24/mediated-portraying-hard-data-on-sri-lanka-through-art/">Mediated | Art</a></li>
<li id="menu-item-19398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19398"><a href="http://www.movingimages.asia">Moving Images</a></li>
<li id="menu-item-19399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19399"><a href="http://groundviews.org/category/issues/end-of-war-special-edition/">End of War</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19400"><a href="http://groundviews.org/category/issues/remember/">Remember the Riots</a></li>
</ul>
</li>
<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a href="http://groundviews.org/about/">About</a></li>
<li id="menu-item-12635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12635"><a href="http://groundviews.org/contact/">Contact</a></li>
<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a href="http://groundviews.org/submission-guidelines/">Site Guidelines</a></li>
<li id="menu-item-19390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19390"><a target="_blank" href="https://www.facebook.com/groundviews/">Facebook</a></li>
<li id="menu-item-19391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19391"><a target="_blank" href="https://twitter.com/groundviews?ref_src=twsrc%5Etfw">Twitter</a></li>
</ul>
</div>
</div>
<div id="archives-popup">
<ul class="list-unstyled">
<li><a href='http://groundviews.org/2017/'>2017</a></li>
<li><a href='http://groundviews.org/2016/'>2016</a></li>
<li><a href='http://groundviews.org/2015/'>2015</a></li>
<li><a href='http://groundviews.org/2014/'>2014</a></li>
<li><a href='http://groundviews.org/2013/'>2013</a></li>
<li><a href='http://groundviews.org/2012/'>2012</a></li>
<li><a href='http://groundviews.org/2011/'>2011</a></li>
<li><a href='http://groundviews.org/2010/'>2010</a></li>
<li><a href='http://groundviews.org/2009/'>2009</a></li>
<li><a href='http://groundviews.org/2008/'>2008</a></li>
<li><a href='http://groundviews.org/2007/'>2007</a></li>
<li><a href='http://groundviews.org/2006/'>2006</a></li>
</ul>
</div>
<header id="masthead" class="site-header" role="banner">
<nav class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container-fluid">
<div class="row">
<div class="site-navigation-inner col-xs-12 col-md-12 col-sm-12">
<div class="navbar-header">
<i class="fa fa-navicon"></i>
</div>
<div class="search-wrapper">
<form role="search" method="get" class="form-search" action="http://groundviews.org/">
<div class="input-group">
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" class="form-control search-query" placeholder="Search&hellip;" value="" name="s" title="Search for:"/>
<span class="input-group-btn">
<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><span class="glyphicon glyphicon-search"></span></button>
</span>
</div>
</form> </div>
</div>
</div>
<ul class="nav navbar-nav nav-right hidden-xs hidden-sm">
<li><i class="fa fa-envelope"></i> Subscribe: <a href="http://feeds.feedburner.com/groundviewssl" target="_blank"><strong>RSS</strong></a> | <a href="http://feeds.feedburner.com/GroundviewsComments" target="_blank"><strong>EMAIL</strong></a></li>
<li><a href="#archives-popup"><i class="fa fa-th"></i> ARCHIVES</a></li>
</ul>
</div>
</nav> 
</header> 
<div id="content" class="site-content">
<div class="top-section">
<div class="row header-logo">
<div class="col-md-12 text-center">
<a href="http://groundviews.org/"><img src="http://groundviews.org/wp-content/themes/groundviews/images/logo.svg" width="320" alt="Groundviews"/></a>
</div>
</div>
<header class="container no-padding entry-header page-header has-pic">
<div class="row">
<div class="col-md-12">
<img width="1200" height="550" src="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a3b-1200x550.jpeg" class="single-featured wp-post-image" alt=""/> <div class="content has-pic">
<span class="cat-links">
<a href="http://groundviews.org/category/issues/constitutional-reform/" rel="category tag">Constitutional Reform</a>, <a href="http://groundviews.org/category/identity/" rel="category tag">Identity</a>, <a href="http://groundviews.org/category/issues/" rel="category tag">Issues</a> </span>
<h1 class="entry-title "><a href="http://groundviews.org/2017/06/15/colombo-pride-the-history/" title="Colombo Pride: The History">Colombo Pride: The History</a></h1>
</div>
</div>
</div>
</header> 
</div>
<div class="container main-content-area">
<div class="row side-pull-left">
<div class="main-content-inner col-sm-12 col-md-9">
<div id="primary" class="content-area">
<main id="main" class="site-main" role="main">
<article id="post-22112" class="post-22112 post type-post status-publish format-standard has-post-thumbnail hentry category-constitutional-reform category-identity category-issues">
<div class="entry-meta" id="sidepanel">
<div class="icon author">
<div class="author">
<img src="http://1.gravatar.com/avatar/7a273ca9cad4c086c837d5befcf585a0?s=96&d=http%3A%2F%2Fgroundviews.org%2Fwp-content%2Fthemes%2Fgroundviews%2Fimages%2Favatar-gv.png&r=g" width="140" height="140" class="avatar hidden-xs hidden-sm" alt="Raisa Wickrematunge"/>
<a href="http://groundviews.org/author/raisa-wickrematunge/">Raisa Wickrematunge</a>
</div>
<p><span class="posted-on">on <time class="entry-date published" datetime="06/15/2017">06/15/2017</time></span></p>
</div>
<div class="icon comments hidden-xs hidden-sm">
<span class="icon-holder"><i class="fa fa-comment"></i></span>
<span class="hidden-xs hidden-sm"><span class="dsq-postid" data-dsqidentifier="22112 http://groundviews.org/?p=22112">no comments</span>.</span>
</div>
<div class="icon facebook" onclick="return fb_share('http://groundviews.org/2017/06/15/colombo-pride-the-history/', 'Colombo Pride: The History')">
<span class="icon-holder"><i class="fa fa-facebook"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Facebook</span>
</div>
<div class="icon twitter" onclick="return twitter_share('http://groundviews.org/2017/06/15/colombo-pride-the-history/', 'Colombo Pride: The History')">
<span class="icon-holder"><i class="fa fa-twitter"></i></span>
<span class="hidden-xs hidden-sm">Share On<br>Twitter</span>
</div>
<div class="icon email" onclick="return email_share('http://groundviews.org/2017/06/15/colombo-pride-the-history/', 'Colombo Pride: The History')">
<span class="icon-holder"><i class="fa fa-envelope-o"></i></span>
<span class="hidden-xs hidden-sm">Email This<br>Article</span>
</div>
</div>
<div class="post-inner-content">
<div class="entry-content">
<p>On June 28, 1969, at the Stonewall Inn in Greenwich, New York, a group of queer patrons decided to fight back during a police raid. The Stonewall riots <a href="https://www.nytimes.com/2016/06/25/nyregion/stonewall-inn-named-national-monument-a-first-for-gay-rights-movement.html?rref=collection%2Ftimestopic%2FStonewall%20Rebellion&amp;action=click&amp;contentCollection=timestopics&amp;region=stream&amp;module=stream_unit&amp;version=latest&amp;contentPlacement=6&amp;pgtype=collection">were a reaction to systematic police harassment</a> and stigmatisation of the community. The stand off lasted three to four days, swelling to great numbers.</p>
<p>Following this, the first Pride Parade was held in <a href="http://www.nytimes.com/1970/06/29/archives/thousands-of-homosexuals-hold-a-protest-rally-in-central-park.html">New York city</a>, to commemorate the Stonewall riots. These took place across the United States and eventually, became part of a global movement celebrating the LGBT community, even in the face of stigmatisation.</p>
<p>Colombo has been having Pride events for 13 years, according to Rosanna Flamer Caldera, Executive Director of <a href="http://www.equal-ground.org">Equal Ground</a>.</p>
<p><img class="alignnone size-full wp-image-22113" src="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a2e.jpeg" alt="" width="6000" height="4000" srcset="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a2e.jpeg 6000w, http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a2e-420x280.jpeg 420w, http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a2e-768x512.jpeg 768w, http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a2e-1024x683.jpeg 1024w" sizes="(max-width: 6000px) 100vw, 6000px"/></p>
<p>The first Pride event was held at the Taj Samudra in 2005, and was attended by over 300 people. Though Pride events are traditionally parades, the first event was held privately, due to fear of pushback from authorities. Since then, Colombo Pride has grown exponentially, despite intimidation. Last year, for instance, the <a href="http://thediplomat.com/2016/06/lions-blood-behind-sri-lankas-sinha-le-movement/">Sinha Le</a> group prevented Equal Ground from holding a promotional event for Colombo Pride at the Good Market.</p>
<p>“They called us freaks. They told people to join hands and show us we were not wanted here. They were basically inciting violence. Their Facebook page has over 60,000 fans, and people were trashing us on a daily basis, leading up to Pride,” Rosanna Flamer-Caldera said. “Initially, Facebook did not shut the page down, but eventually after lobbying we managed to get the page banned. Immediately after that, they started up a new page called, “No LGBT in Sri Lanka” and bombarded us with complaints.”</p>
<p>Ostensibly not wanting to exacerbate the tension, the Good Market asked Equal Ground not to display their branding or the rainbow flags, a recognised symbol of the Pride movement, at the event. Equal Ground decided to shift venues.</p>
<p>That wasn’t the only opposition the group faced – around 2008, Equal Ground also faced opposition from a Muslim extremist group based in Kattankudy. “They said that we are trying to convert women to homosexuality, by promoting International Women’s Day,” Rosanna said. As a result, Equal Ground eventually had to complain to the CID and the IGP in order to stop the threats.</p>
<p>“Between 2013 and 2015, we were under state scrutiny. Our homes were bugged, and we were followed. After our Universal Periodic Review submission in 2012, the Women and Children’s Bureau attributed the increase in child abuse to the spread of homosexuality, going on to specifically name and photograph me. This was far more dangerous than any other threat we faced,” Rosanna said. As a result, there was a huge reduction in numbers attending Pride events during those years, and yet, they continued to be held.</p>
<p>In recent years, Rosanna said, Equal Ground has faced less intimidation and seen a wider space for discussion and debate. This, she says, is reflected in the wider queer community as well.</p>
<p><img class="alignnone size-full wp-image-22128" src="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a41.jpeg" alt="" width="5847" height="3898" srcset="http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a41.jpeg 5847w, http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a41-420x280.jpeg 420w, http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a41-768x512.jpeg 768w, http://groundviews.org/wp-content/uploads/2017/06/fullsizeoutput_a41-1024x683.jpeg 1024w" sizes="(max-width: 5847px) 100vw, 5847px"/></p>
<p style="text-align: center;"><em>Artwork that will be displayed at the Colombo Pride art and photography exhibition</em></p>
<p>“Violations against the LGBTIQ community still take place, but now more people are aware of their rights and are talking about it. They stand up for themselves more often.” The public too has been more supportive of the work of organisations like Equal Ground, apart from groups with vested political interests.</p>
<p>As a result of this increased space, Equal Ground has been able to expand their Colombo Pride events.</p>
<p>This year, kicking off the Pride events on June 15 will be a corporate roundtable. “We want to push corporates who support us to change their Human Resources policies to be more inclusive and sensitive to issues of sexual orientation and gender identity. That’s what we’re hoping to achieve this year, building on the success of last year’s event,” Rosanna said.</p>
<p>There will also be a Music and Dance Festival for the first time, with over 16 performances, including one from contemporary dance company <a href="https://www.facebook.com/pg/NatandaDanceTheatreOfSriLanka">nATANDA</a>. “It is the first time we are seeing performances from people almost entirely hailing from the queer community.” In addition, Equal Ground’s film festival, <a href="https://www.facebook.com/events/1841443936175284/?acontext=%7B%22source%22%3A3%2C%22source_newsfeed_story_type%22%3A%22regular%22%2C%22action_history%22%3A%22[%7B%5C%22surface%5C%22%3A%5C%22newsfeed%5C%22%2C%5C%22mechanism%5C%22%3A%5C%22feed_story%5C%22%2C%5C%22extra_data%5C%22%3A[]%7D]%22%2C%22has_source%22%3Atrue%7D&amp;source=3&amp;source_newsfeed_story_type=regular&amp;action_history=[%7B%22surface%22%3A%22newsfeed%22%2C%22mechanism%22%3A%22feed_story%22%2C%22extra_data%22%3A[]%7D]&amp;has_source=1&amp;fref=mentions">Abhimani</a> is now the oldest queer film festival in South Asia.</p>
<p>“Idea Junction” is an opportunity for the queer community to present their work and hold discussions. There will also be flash drama and music, with organisations such as <a href="https://www.facebook.com/H2Hlanka/">Heart to Heart Lanka</a>, <a href="http://grassrooted.net/">Grassrooted Trust</a>, <a href="http://bakamoono.lk">Bakamoono</a>, <a href="https://www.astraeafoundation.org/stories/venasa-transgender-network/">Venasa Transgender Network</a>, and <a href="https://www.youtube.com/playlist?list=UUQe7HJwDNhaTUl1D_jd5Eng">Young Out Here</a> participating.</p>
<p>Popular events such as the art and photography exhibition, the kite festival and the Pride Parade will also be held this year as usual. A bus parade, which is also a relatively new addition, will be held this year as well.</p>
<p>Equal Ground also provides legal aid and advice, including trained lawyers across several districts, and also provides mental health counseling, as well as operating the only LGBTIQ hotline since 2005.</p>
<p>Although Pride events have usually taken place in Colombo, Equal Ground did hold their film festival in areas like Puttalam, Anuradapura and Matara in 2012, and held discussions on the films screened after the event.</p>
<p>Yet, Equal Ground, and other organisations working for LGBTIQ rights, have larger battles to fight. Sri Lanka still criminalises homosexuality under Sections 365 and 365A of the Penal Code. Due to this, members of the community are often victimised and harassed. Equal Ground has received reports of around 200 cases of violations, including forced heterosexual marriages resulting in broken families, members of the community being accosted in the street, harassment at work (particularly in the Free Trade Zones) and also incidents of violent assault and rape. Getting concrete numbers on the extent of harassment is difficult, in the face of persistent and ongoing stigma, especially amongst the lesbian and bisexual community, Rosanna said. “They are reluctant to talk in public, so their concerns and the struggles they face are often underreported.”</p>
<p>Equal Ground recently launched their <a href="https://www.facebook.com/134campaign/">134 campaign</a>, which calls for supporters to stand together and support decriminalisation.</p>
<p><img class="alignnone size-full wp-image-22127" src="http://groundviews.org/wp-content/uploads/2017/06/DSC02029.jpg" alt="" width="6000" height="4000" srcset="http://groundviews.org/wp-content/uploads/2017/06/DSC02029.jpg 6000w, http://groundviews.org/wp-content/uploads/2017/06/DSC02029-420x280.jpg 420w, http://groundviews.org/wp-content/uploads/2017/06/DSC02029-768x512.jpg 768w, http://groundviews.org/wp-content/uploads/2017/06/DSC02029-1024x683.jpg 1024w" sizes="(max-width: 6000px) 100vw, 6000px"/></p>
<p style="text-align: center;"><em>A volunteer sorts through badges from the 134 campaign</em></p>
<p>While this is an important call, Pride celebrations have an important part to play as well. “Pride is about celebrating diversity,” Rosanna says. “It&#8217;s about the queer community saying we&#8217;re here, and we&#8217;re proud of who we are, and asking to be accepted.”</p>
<p>For more information on the dates and venues of the Colombo Pride Events, visit the official <a href="https://www.facebook.com/ColomboPRIDEsrilanka/">event page</a>.</p>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$.post('http://groundviews.org/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '22112'});
});
</script> </div> 
<footer class="entry-meta">
</footer> 
</div>
</article> 
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://groundviews.org/2017/06/15/colombo-pride-the-history/';
var disqus_identifier = '22112 http://groundviews.org/?p=22112';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'groundviewssl';
var disqus_title = "Colombo Pride: The History";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</main> 
</div> 
</div>
<div id="secondary" class="widget-area col-sm-12 col-md-3" role="complementary">
<aside id="wpt_widget-2" class="widget widget_wpt">
<div class="wpt_widget_content" id="wpt_widget-2_content" data-widget-number="2">
<ul class="wpt-tabs has-2-tabs">
<li class="tab_title"><a href="#" id="popular-tab">Popular</a></li>
<li class="tab_title"><a href="#" id="recent-tab">Recent</a></li>
</ul>  
<div class="clear"></div>
<div class="inside">
<div id="popular-tab-content" class="tab-content">
</div>  
<div id="recent-tab-content" class="tab-content">
</div>  
<div class="clear"></div>
</div>  
<div class="clear"></div>
</div> 
<script type="text/javascript">  
				jQuery(function($) {    
					$('#wpt_widget-2_content').data('args', {"allow_pagination":null,"post_num":"6","title_length":"15","comment_num":"5","show_thumb":null,"thumb_size":"small","show_date":"1","show_excerpt":null,"excerpt_length":"15","show_comment_num":null,"show_avatar":"1","show_love":null});  
				});  
			</script>
</aside> <aside id="text-10" class="widget widget_text"><h3 class="widget-title">Facebook</h3> <div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/groundviews/" data-tabs="timeline" data-width="500" data-height="300" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/groundviews/"><a href="https://www.facebook.com/groundviews/">Groundviews</a></blockquote></div></div></div>
</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Twitter</h3> <div class="textwidget"><script src="https://platform.twitter.com/widgets.js" type="text/javascript"></script>
<a class="twitter-timeline" href="https://twitter.com/groundviews" data-widget-id="362429312969895936">Tweets by @groundviews</a>
<script type="text/rocketscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"http://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</aside><aside id="text-11" class="widget widget_text"><h3 class="widget-title">Instagram</h3> <div class="textwidget"> <script src="//lightwidget.com/widgets/lightwidget.js"></script><iframe src="//lightwidget.com/widgets/bd52bae3f0b95d21a60e1b173163c676.html" id="lightwidget_bd52bae3f0" name="lightwidget_bd52bae3f0" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width: 100%; border: 0; overflow: hidden;"></iframe>
</div>
</aside> </div> 
</div> 
</div> 
</div> 
</div> 
<div id="footer-area" class="container">
<div class="footer-inner">
<div class="row">
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="row">
<nav role="navigation" class="col-md-12">
</nav>
<div class="copyright col-md-8 col-md-offset-2">
<p>Copyright © 2016 Groundviews. All rights reserved. All content on this site is licensed under a Creative Commons Attribution-No Derivative Works 3.0 License.</p>
<p>Web Design & Development by <a href="http://www.saberion.com" target="_blank">SABERION</a></p>
</div>
</div>
</footer> 
</div>
</div> 
<script type="text/javascript">
    jQuery( document ).ready( function( $ ){
      if ( $( window ).width() >= 767 ){
        $( '.navbar-nav > li.menu-item > a' ).click( function(){
            if( $( this ).attr('target') !== '_blank' ){
                window.location = $( this ).attr( 'href' );
            }else{
                var win = window.open($( this ).attr( 'href' ), '_blank');
                win.focus();
            }
        });
      }
    });
  </script>
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'groundviewssl';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<div style="display:none">
</div>
<link rel='stylesheet' id='wpt_widget-css' href='http://groundviews.org/wp-content/plugins/wp-tab-widget/css/wp-tab-widget.css?ver=4.8' type='text/css' media='all'/>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var viewsCacheL10n = {"admin_ajax_url":"http:\/\/groundviews.org\/wp-admin\/admin-ajax.php","post_id":"22112"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/wp-postviews/postviews-cache.js?ver=1.68'></script>
<script type='text/javascript' src='http://groundviews.org/wp-content/themes/groundviews/inc/js/skip-link-focus-fix.js?ver=20140222'></script>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://groundviews.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpt = {"ajax_url":"http:\/\/groundviews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://groundviews.org/wp-content/plugins/wp-tab-widget/js/wp-tab-widget.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'3448807',post:'22112',tz:'5.5',srv:'groundviews.org'} ]);
	_stq.push([ 'clickTrackerInit', '3448807', '22112' ]);
</script>
</body>
</html>
 